Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Xp Install Keeps Restarting While In Hardware Detection


  • This topic is locked This topic is locked
2 replies to this topic

#1 docmike007

docmike007

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 28 August 2006 - 01:48 PM

Hi Everyone

I am new to this forum

Just bought new MOBO and chip& Sata HD while installing clean copy of win XP pro it gets to hardware detection and stops and reboots. Obviously a driver issue how do I fix. Help me get off this mery-go-round


Doc Mike

BC AdBot (Login to Remove)

 


#2 rubiconeye

rubiconeye

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 28 August 2006 - 04:46 PM

check all your hardware, drives, etc, are recognized correctly in the bios,

have you used the cd disc ok before, try another disc if you have one, or check it is clean and also clean the cd-rom if you can,

good luck

#3 docmike007

docmike007
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 05 September 2006 - 07:43 PM

Thanks

Returned motherboard and bought better more expensive newer board and all is fine with windows

Mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users