Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not stop system from looking for Wireless connection


  • Please log in to reply
3 replies to this topic

#1 cel001

cel001

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:19 AM

Posted 23 December 2016 - 04:47 PM

I was told the following problem is Windows related and since I run Windows 10 I figure this is the forum to present this issue too.

 

I have a HP Pavillion Laptop that I use via Ethernet to my Time Warner Modem. My laptop is within a few feet of the modem and Ethernet is faster then using Wireless.

 

I do use the Wireless for my Roku 1 and Printer. When I need to print something off the laptop then I turn the wireless on on the laptop.  The Time Warner Modem Router Ubee is set up for only being able to connect to specific Mac addresses. 

 

I have turned off all Wireless connections on the laptop I found in the Windows Operating system to the best I can tell but as I change pages surfing websites an example when I go in my Chrome Browser looking at a website and then go to my Gmail the connection searches out the connection .  Disconnecting from Ethernet and goes looking for a wireless connection then goes back to the Ethernet.

 

I have two accounts on the laptop the main admin and also a limited user account.  I have this problem on both accounts.  I only use the admin account to install programs.

 

I only use Chrome so I don't know if the problem occurs in Edge or Internet Explorer.

 

Any ideas on why and how to stop this greatly appreciated.

Cel 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:19 AM

Posted 25 December 2016 - 12:06 PM

What is the model of this Pavilion?

 

Are you turning off the wifi Sense in the control panel?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 cel001

cel001
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:19 AM

Posted 25 December 2016 - 04:46 PM

Merry Christmas and Happy Honuka.  Thanks for the reply.

 

Do you mean "internet Options" found in control panel  I never thought to look there.  I noticed under the internet Options tab the "Lan Settings" it was set to "automatically detect settings" so I have unchecked that.  Do you think that might have been why?

 

The laptop is a HP Pavillion 17


Edited by cel001, 25 December 2016 - 04:57 PM.


#4 cel001

cel001
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:19 AM

Posted 25 December 2016 - 05:14 PM

Didn't seem to make any difference.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users