Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq M2000 - Nothing on screen, keys flash once, and no noises from the laptop


  • Please log in to reply
3 replies to this topic

#1 Kyle97

Kyle97

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 22 December 2016 - 06:33 PM

So my Compaq will not display anything on the screen. When I power it on, the Caps lock andthe scroll lock button lights flash and the power button light stays on. Also the fan starts up but then stops. The USB mouse light is on, and the power(not the button) light is on too. It's not making any sounds are anything. Only the power button light and the mouse light is on



BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:09:18 AM

Posted 22 December 2016 - 06:52 PM

Appears to be a dead computer.

Possible motherboard replacement would sort this; one must get a working motherboard (have received some DOAs before).



#3 Kyle97

Kyle97
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 22 December 2016 - 07:00 PM

Appears to be a dead computer.

Possible motherboard replacement would sort this; one must get a working motherboard (have received some DOAs before).

The caps lock and num lock button light does turn on and then turn off, would a CMOS reset be a good idea?



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,111 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:18 AM

Posted 23 December 2016 - 04:48 PM

I would try a different PSU...before making any guesses.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users