Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


cisco " default" command

  • Please log in to reply
2 replies to this topic

#1 txn41655


  • Members
  • 7 posts
  • Local time:01:31 AM

Posted 22 December 2016 - 01:45 AM

hi, I am trying to reset a fastethernet port to default settings But I keep getting the Invalid input detected at '^' market. Could anyone help ? Thanks. icon_rolleyes.gif

Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#default interface fastethernet 0/5
% Invalid input detected at '^' marker.


BC AdBot (Login to Remove)


#2 Sneakycyber


    Network Engineer

  • BC Advisor
  • 6,135 posts
  • Gender:Male
  • Location:Ohio
  • Local time:01:31 AM

Posted 09 January 2017 - 03:18 PM

Are the ports fastethernet or Gigabit ports? What Model switch is it?

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 ItsAllGeekToMe


  • Members
  • 12 posts
  • Gender:Male
  • Local time:11:31 PM

Posted 02 March 2017 - 02:12 AM

Not sure if you still need help on this.  I agree with Sneakycyber about knowing the type of switch it is.  If this is still an issue, run the following command and post the results:


Switch#sh inv

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users