Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Been crashing lately while system is under load.


  • Please log in to reply
8 replies to this topic

#1 Ippernay

Ippernay

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 21 December 2016 - 02:10 AM

This system has been crashing lately while playing games. I have reinstalled windows 10 via there tools to do a clean reinstall once already. It has me stumped. Some times it will happen back to back over and over and on other days it has no issue at all and wont crash at all. If anyone is able to give me a little info on what might be causing it please do share. 

I have done a ram check via UBCD with mem86+ with 2 passes took over 5 hrs to do that. It all checked out fine on the memory party. I have ran stress tests via EVGA OC Scanner with both video and CPU burn running at same time. It wont crash there at all. It only seems to happen while I am playing games like The division or others like it. Also before I reinstalled the OS Cleanly I did a full clean out of the inside. Unseeted every thing form the ram to the video and cables. It happened before I did it and after I did it. Also once in awhile I get a bluescreen or just a full on restart with out a memory dump as well.

 

 

· OS - Windows 8.1, 8, 7, Vista ? Windows 10
· x86 (32-bit) or x64 ?  x64
· What was original installed OS on system? Windows 7 then upgraded. Then it has had a windows 10 full reinstall via there tools.
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? Windows 10 download via there site and burned to a disk.
· Age of system (hardware)? Owned it for over a year.
· Age of OS installation - have you re-installed the OS? Less then 2 months and reinstalled via there OS tools.

· CPU: AMD FX 8350
· Video Card: Nvidia 760
· MotherBoard - (if NOT a laptop): Asus M5A99FX PRO R2.0

· Power Supply - brand & wattage (skip if laptop) Creative Fatality 650w

· System Manufacturer: My self
· Exact model number (if laptop, check label on bottom)

· Laptop or Desktop? Desktop

 

 

 

for some odd reason I can't seem to get perfmon /report to finish it jsut sits there saying takes 60secs but does nothing. I will attach a dxdiag.txt as well.

 

 

If you need anymore info please feel free to ask.

Attached Files



BC AdBot (Login to Remove)

 


#2 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 PM

Posted 21 December 2016 - 03:50 AM

i see you didn't check your temps, what are your video card GPU and cpu max temps under max load for 20 min burn ?

 

you can use this to load up the cpu

http://www.mersenne.org/download/

and this for cpu temp

http://openhardwaremonitor.org/

 

Your heat sink is what ?



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:05 PM

Posted 21 December 2016 - 08:16 AM

Speedfan is running in your memory dumps - what have the temps been just before the crashes?

 

 

To make it log the temps to a file, you have to do BOTH of the below:

1. Enable logging in general: Configure...Log...check "Enabled" then click on OK to save.

2. Enable logging for specific checks: Configure...Temperatures..left click on each sensor, then click on "Logged" at the bottom of the Window (for our purposes we want them all) then once you've selected "Logged" for all sensors, then click on OK to save.

The log will be located at C:\Program Files (x86)\SpeedFan

 

Naming: log files are named SFLogYYYYMMDD.csv, where YYYY is the year (four digits), MM is the month (2 digits, zero padded) and DD is the day (2 digits, zero padded). If a file already exists by that name, the file that already exists is renamed according to the following naming scheme: SFLogYYYYMMDD-CCCC.csv, where CCCC is a increasing number. The new file is then created with the standard file name scheme.

Notes: whenever you change the options related with logging, SpeedFan starts a new log file.

NOTE:You may want to turn logging off when we're done - as I don't know it's impact on performance or on the system.

Your UEFI/BIOS (version 2501) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

Only 5 Windows Update hotfixes installed.  Most build 14393 (1607) systems have more than this.  Please visit Windows Update and get ALL available Windows Updates.
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.
 

You have a NETGEAR WNDA3100v2 N600 Wireless Dual Band USB Adapter

 

 

I do not recommend using wireless USB network devices.
These wireless USB devices have many issues with Win7 and later systems - using older drivers with them is almost certain to cause a BSOD.
Should you want to keep using these devices, be sure to have the latest W7/8/8.1/10 drivers - DO NOT use older drivers!!!
An installable wireless PCI/PCIe card that's plugged into your motherboard is much more robust, reliable, and powerful.


I wonder if this is a problem with the video memory on your video card.

Please run these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

Please start with both video tests (Furmark and the "other"), but complete ALL of them and let us know the results.

 

Logitech drivers date from 2009.  I don't usually see problems with them, but each time I see a 2009 driver on a W10 machine - I cringe!

You also have other Logitech drivers dating from 2011 - I suggest trying to update them, but don't hold much hope that any updates will be available.

 

Please note the drivers below that were released BEFORE W10.  Try to update them to the latest, W10 compatible version.

If not compatible and no updates are available - post back for further suggestions.

 

 

Analysis:
The following is for information purposes only. The following information contains the relevant information from the blue screen analysis:

 

**************************Tue Dec 20 22:35:36.644 2016 (UTC - 5:00)**************************
Loading Dump File [C:\Users\john\SysnativeBSODApps\122016-6625-01.dmp]
Windows 10 Kernel Version 14393 MP (8 procs) Free x64
Built by: 14393.576.amd64fre.rs1_release_inmarket.161208-2252
System Uptime:1 days 9:26:43.102
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by :memory_corruption
BugCheck 3B, {c0000005, fffff806f2487dd4, ffffd28125462db0, 0}
BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff806f2487dd4, Address of the instruction which caused the bugcheck
Arg3: ffffd28125462db0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
BUGCHECK_STR:  0x3B
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  thedivision.exe
FAILURE_BUCKET_ID: MEMORY_CORRUPTION_LARGE
  BIOS Version                  2501
  BIOS Release Date             04/07/2014
  Manufacturer                  To be filled by O.E.M.
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  To be filled by O.E.M.
  Baseboard Product             M5A99FX PRO R2.0
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sat Dec 17 22:11:14.152 2016 (UTC - 5:00)**************************
Loading Dump File [C:\Users\john\SysnativeBSODApps\121716-8796-01.dmp]
Windows 10 Kernel Version 14393 MP (8 procs) Free x64
Built by: 14393.576.amd64fre.rs1_release_inmarket.161208-2252
System Uptime:2 days 9:23:11.558
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by :memory_corruption
BugCheck 3B, {c0000005, fffff8013ea7c20a, ffffc781e58a77d0, 0}
BugCheck Info: SYSTEM_SERVICE_EXCEPTION (3b)
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff8013ea7c20a, Address of the instruction which caused the bugcheck
Arg3: ffffc781e58a77d0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
BUGCHECK_STR:  0x3B
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  Steam.exe
FAILURE_BUCKET_ID: MEMORY_CORRUPTION_LARGE
  BIOS Version                  2501
  BIOS Release Date             04/07/2014
  Manufacturer                  To be filled by O.E.M.
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  To be filled by O.E.M.
  Baseboard Product             M5A99FX PRO R2.0
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``


3rd Party Drivers:
The following is for information purposes only. My recommendations were given above. The drivers that follow belong to software or devices that were not developed by Microsoft.  You can find links to the driver information and where to update the drivers in the section after the code box:


**************************Tue Dec 20 22:35:36.644 2016 (UTC - 5:00)**************************
LGBusEnum.sys                Mon Nov 23 20:36:48 2009 (4B0B38B0)
LGVirHid.sys                 Mon Nov 23 20:36:48 2009 (4B0B38B0)
ladfGSCamd64.sys             Mon Apr 11 14:41:01 2011 (4DA34B3D)
ladfGSRamd64.sys             Mon Apr 11 14:41:07 2011 (4DA34B43)
speedfan.sys                 Sat Dec 29 15:59:35 2012 (50DF59B7)
npf.sys                      Thu Feb 28 20:31:24 2013 (513004EC)
vrtaucbl.sys                 Tue Jul 23 12:17:11 2013 (51EEAC87)
VMNET.SYS                    Sun Jul 27 09:30:27 2014 (53D4FEF3)
vmnetadapter.sys             Sun Jul 27 09:30:30 2014 (53D4FEF6)
vmnetbridge.sys              Sun Jul 27 09:30:32 2014 (53D4FEF8)
vmci.sys                     Thu Sep  4 22:11:32 2014 (54091BD4)
vsock.sys                    Thu Sep  4 22:12:05 2014 (54091BF5)
bcmwlhigh664.sys             Mon Mar  2 03:48:58 2015 (54F423FA)
LMouFilt.Sys                 Tue Jun  9 15:25:39 2015 (55773DB3)
LHidFilt.Sys                 Tue Jun  9 15:25:40 2015 (55773DB4)
vstor2-mntapi20-shared.sys   Thu Jul  9 19:02:29 2015 (559EFD85)

**Windows 10 released on 29 July 2015**

hcmon.sys                    Tue Aug 11 22:27:00 2015 (55CAAEF4)
vmnetuserif.sys              Fri Aug 14 16:43:15 2015 (55CE52E3)
vmx86.sys                    Fri Aug 14 16:56:27 2015 (55CE55FB)
rt640x64.sys                 Thu Jan 21 03:17:40 2016 (56A09424)
nvhda64v.sys                 Thu Sep 29 09:25:06 2016 (57ED1632)
nvvad64v.sys                 Tue Oct  4 03:20:09 2016 (57F35829)
nvlddmkm.sys                 Sun Dec 11 13:13:24 2016 (584D9744)
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Sat Dec 17 22:11:14.152 2016 (UTC - 5:00)**************************
PROCEXP152.SYS               Mon May 11 00:52:10 2015 (5550357A)
netr28ux.sys                 Thu May 28 10:28:52 2015 (55672624)

http://www.carrona.org/drivers/driver.php?id=LGBusEnum.sys
http://www.carrona.org/drivers/driver.php?id=LGVirHid.sys
http://www.carrona.org/drivers/driver.php?id=ladfGSCamd64.sys
http://www.carrona.org/drivers/driver.php?id=ladfGSRamd64.sys
http://www.carrona.org/drivers/driver.php?id=speedfan.sys
http://www.carrona.org/drivers/driver.php?id=npf.sys
http://www.carrona.org/drivers/driver.php?id=vrtaucbl.sys
http://www.carrona.org/drivers/driver.php?id=VMNET.SYS
http://www.carrona.org/drivers/driver.php?id=vmnetadapter.sys
http://www.carrona.org/drivers/driver.php?id=vmnetbridge.sys
http://www.carrona.org/drivers/driver.php?id=vmci.sys
http://www.carrona.org/drivers/driver.php?id=vsock.sys
http://www.carrona.org/drivers/driver.php?id=bcmwlhigh664.sys
http://www.carrona.org/drivers/driver.php?id=LMouFilt.Sys
http://www.carrona.org/drivers/driver.php?id=LHidFilt.Sys
http://www.carrona.org/drivers/driver.php?id=vstor2-mntapi20-shared.sys
http://www.carrona.org/drivers/driver.php?id=hcmon.sys
http://www.carrona.org/drivers/driver.php?id=vmnetuserif.sys
http://www.carrona.org/drivers/driver.php?id=vmx86.sys
http://www.carrona.org/drivers/driver.php?id=rt640x64.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
http://www.carrona.org/drivers/driver.php?id=PROCEXP152.SYS
http://www.carrona.org/drivers/driver.php?id=netr28ux.sys

 


Edited by usasma, 21 December 2016 - 08:17 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Ippernay

Ippernay
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 21 December 2016 - 01:02 PM

 

 

K Set speed fan to logging. I will let you know today what it logs out to be after gamming.

 

The bios is the newest which is 2501 also came pre installed with it.

I also set the default settings for the board so there is no over clocks or any thing edited.

 

The network usb drivers are from microsoft. Meaning I never installed any. I will check to see if there is updates.

As for video I have ran stress tests on it for over a hour before via evga ocscanner along with cpu burn same time. It wont crash at all.

What did you mean by add other for the video tests?

 

The logitect drivers are for my headset. If I use a newer driver I get major audio issues and cutouts. Only way to get it to work right was downgrading my drivers till one worked and 8.40 was the only one that worked for it.

 

 

Edit:

I installed newest usb drivers for the network device. Also ran fur mark and cpu burn with furmark. The GPU seems to settle in at 83c to 84c for 30minutes. The cpu seems to settle between 53c and 55c during cpu burn.


Edited by Ippernay, 21 December 2016 - 01:29 PM.


#5 Ippernay

Ippernay
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 21 December 2016 - 02:13 PM

i see you didn't check your temps, what are your video card GPU and cpu max temps under max load for 20 min burn ?

 

you can use this to load up the cpu

http://www.mersenne.org/download/

and this for cpu temp

http://openhardwaremonitor.org/

 

Your heat sink is what ?

ran fur mark and cpu burn with furmark. The GPU seems to settle in at 83c to 84c for 30minutes. The cpu seems to settle between 53c and 55c during cpu burn.

 

the heatsink is a evo212 with 1 fan. I was unable to put the 2nd one on due to the top fan and the way it had to sit in the case. But there is a top fan blowing up which is less then 2inches from the heatsink it self. With the bottom fan blowing up wards.


Edited by Ippernay, 21 December 2016 - 02:14 PM.


#6 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 PM

Posted 21 December 2016 - 02:39 PM

Max heat for your GPU is 97c and you only 10c from that, not a good sine that's all i know, cpu temps are good.

Who made your video card ? saying Nvidia 760 just telling me what it is not who made it.

 

http://www.geforce.com/hardware/desktop-gpus/geforce-gtx-760/specifications



#7 Ippernay

Ippernay
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 21 December 2016 - 02:41 PM

Max heat for your GPU is 97c and you only 10c from that, not a good sine that's all i know, cpu temps are good.

Who made your video card ? saying Nvidia 760 just telling me what it is not who made it.

 

http://www.geforce.com/hardware/desktop-gpus/geforce-gtx-760/specifications

It's a evga. Also was not runnign with fan profiles. I can tend to get it to sit at 78 to 80 with custom curve


Edited by Ippernay, 21 December 2016 - 02:42 PM.


#8 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:05 PM

Posted 21 December 2016 - 02:50 PM

well found this, and im part of the gang that dousen't like the temp thats all i know, my card hardly gets past 60c.

 

http://www.tomshardware.com/answers/id-2123995/nvidia-gtx-760-evga-temperatures.html



#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:05 PM

Posted 22 December 2016 - 06:35 AM

Sorry, the "other" link is actually the "Video 2" link

There are several different GPU tests there:  http://www.carrona.org/hwdiag.html#morevideo

 

More Video Stress Tests:
1.  Thanks to VirGnarus for finding this video memory test:  https://simtk.org/home/memtest
Alternate download link (w/o registration) located here:  http://folding.stanford.edu/English/DownloadUtils
2.  Two other video stress tests (may be more stressful than FurMark):
NOTE:  I have had reports that some ISP's will block this website
Video Memory stress Test - http://nvworld.ru/utilities/vmt/  Download the memory test from this link: http://nvworld.ru/files/downloads/utils/vmt.zip (be sure to scan anything downloaded from the internetwith an antivirus BEFORE opening it)
Extract it and double click on the vmt.eng.bat file in order to run the English version.
Artifact Locator - http://nvworld.ru/utilities/alocator/
Sorry, but I don't read the language that this website is made in.
3.  Another interesting test that came to my attention (in English): http://www.ocbase.com/perestroika_en/index.php?Download
USE AT YOUR OWN RISK - the program doesn't have a whole bunch of safety features to protect you from yourself![/quote]
4.  Dunno if this is a duplicate of one of the above tests - but try this bootable Video Memory Stress Test:  http://mikelab.kiev.ua/index_en.php?page=PROGRAMS/vmt_en

In particular, I'm interested in having you run the Video Memory Stress tests.

Watch the temps and behavior of the card while doing this.  At any sign of problems - shut the system down (even if it means pulling the plug from the wall).

 

Heat is a symptom - it is not the actual problem.

You can move your computer to the North Pole and the cold may keep it from overheating - but the thing that's causing it to overheat is still there (it's just masked by the cold).

If the GPU doesn't work properly at stock settings - then there's a problem with it.  If custom fan settings are required for the card to operate properly, then the card should come with those preset (or with firm instructions for you to set them properly).


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users