Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yellow Triangle Icon Virus - Spyguard


  • Please log in to reply
8 replies to this topic

#1 stalteriisok

stalteriisok

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 28 August 2006 - 09:02 AM

Hi all
I have just fond this site and wonder if someone can help me with this problem:-

when i start windows i get on the toolbar a flashing yellow triangle with an exclamation mark in it
The icon is the same as your "Have a problem icon"
right clicking on it does nothing
Left clicking brings up a website to buy anti-virus software - The SpyGuard

A balloon linked to it constantly appears saying:

--------------------------------------------------------------------------------------------------------------------------------------------
System performance monitor:warning
Summary:
System performance slowed down by 47%
Internet connection speed decreased by:39%
Probable reason:
Spyware applications / Adware popup windows
Click this balloon to download spyware scan tool to remove
spyware/adware applications
--------------------------------------------------------------------------------------------------------------------------------------------

and when i sign off a windows type box woth OK/Cancel and close buttons appears, saying:

---------------------------------------------------------------------------------------------------------------------------------
Fatal Error!
Invalid operation
Invalid operation. The instruction at "0x66f7d450" referenced memory at "0x00000d0"
If you were in the middle of something information will be lost -etc
Fatal eror probably occurred because of virus on your PC
Would you like to download latest version of antivirus software
OK/Cancel
---------------------------------------------------------------------------------------------------------------------------------

I have Norton anti virus and spybot and regularly scan, but this does not get removed

I have read your FAQs on this excellent site and have installed WIndows Defender and Adware SE - and have run both several times - and whilst these got rid of another annoying FATAL ERROR box, it still does not get rid of the above


Can anyone help ??

BC AdBot (Login to Remove)

 


#2 DASOS

DASOS

    Malware hunter


  • Security Colleague
  • 1,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece loutraki 6 km from korinth canal
  • Local time:07:48 AM

Posted 28 August 2006 - 10:24 AM

Hi stalteriisok and Welcome to BC

We have a self-help section for removing common malware

How To Remove The Spyguard (removal Instructions) <--- link


Stelios :thumbsup:

#3 stalteriisok

stalteriisok
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 30 August 2006 - 09:41 AM

Stelios

Thanx for that - i will do it as soon as i get my printer back so i can print the instructions

why on earth do these firms not get hammered by someone for the bugs they put in ?

Stalteriisok

#4 ruiz

ruiz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 18 September 2006 - 09:47 AM

hello

i have the same problem...
what did you make excately to remove ?

thanks

#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,771 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:48 AM

Posted 18 September 2006 - 11:47 AM

DASOS provided a link for a self help guide to remove The Spy Guard. If that is what you have, then follow the same instructions.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 derbu

derbu

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:48 AM

Posted 15 October 2007 - 06:08 AM

i have the following problem: I have the problem with exclamation mark written in the 1st post and also:

1) Ballons saying about different viruses, black trojans, slow system performance etc. If you click on them then you get to purchase a security software
2) "Security toolbar in IE
3) IE pop-ups very frequently

I have used smitfraud fix in safe mode
I have also downloaded other security programs, one of which found a vundo trojan. I used a vundo trojan remover which found and removed the trojan.
I have also updated and run Norton Antivirus which one of the times found a downloader trojan. According to Norton this is a virus that downloads trojans from the internet!! The solution from Norton was restart in safe mode, scan and then correct the problem. I restarted in safe mode, scanned but
Norton found nothing!!

The ballons and the yellow triangle are still there!!

Please help me. I am one step before formatting the PC. Thanks

Edited by derbu, 15 October 2007 - 06:09 AM.


#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,771 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:48 AM

Posted 15 October 2007 - 07:34 AM

Welcome to BC derbu

If you have an issue or problem you would like to discuss, please start your own topic account. Doing that will help to avoid the confusion that often occurs when trying to help two or more people in the same thread with different problems. Even if your problem is similar to the original poster's problem, the solution could be different based on the kind of hardware, software, system requirements, etc. you are using. Please start a new topic in this forum and we will gladly assist you.

Further, posting for assistance in someone else's topic is also known as "hijacking a thread", which is not considered proper forum etiquette.

Thanks for your cooperation.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#8 Fluffy Bunny

Fluffy Bunny

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 14 February 2008 - 01:01 PM

I would like to say i had the same problem with my pc as the people above. I followed the removal instructions as per DASOS and it worked perfectly. Thanks for the help.

I can honestly say that you are PC GODS !! :thumbsup:

Edited by Fluffy Bunny, 14 February 2008 - 01:04 PM.


#9 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,492 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:48 AM

Posted 14 February 2008 - 02:44 PM

You're welcome Fluffy Bunny,thanks for the kind reply.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users