Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Needs Win95/98 - Have XP


  • Please log in to reply
2 replies to this topic

#1 Leprechaun

Leprechaun

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:31 AM

Posted 09 December 2004 - 06:35 PM

Greetings,
Im attempting to install Grim Fandango onto my PC, but it won't install.

The game window opens on my putting the first (of 2) CD in the drive, with the options, including "install". If I click on install, I get the following error message:-

C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application.

And then 'Close' and 'Ignore' buttons

Neither do anything.

I tried changing the compatability of all the files I could get at (RClick-Properties-compatability), and tried again. This time the screen goes black like its about to work, then jumps back to windows with the error message.

Incidentally, the message box is labelled "16 bit Windows Subsystem" if that provides a clue.

I also tried copying the contents of the CD to the hard drive, and trying the above again - still no joy.


Anyone able to help?
And any further information required?

Operating System

Windows XP Home Edition Version 2002 (5.1, Build 2600)
Service Pack 2
Advent T9201
Fetch me another plaything, this one seems to have broken.

BC AdBot (Login to Remove)

 


#2 Leprechaun

Leprechaun
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:31 AM

Posted 15 December 2004 - 10:53 PM

OK, update:

Not only is the problem persisting, its now started affecting other games that have previously worked fine. On attempting to re-install the original Half Life, the same error message occurs.

Please somebody help, as this is driving me nuts being unable to use my Pc for its purpose!

I've tried:-
AVG
Norton
SpywareGuard
SpywareBlaster
Spybot Search and Destroy
Ad-aware SE Personal

But all to no avail :inlove: :thumbsup: :trumpet: :flowers:
Fetch me another plaything, this one seems to have broken.

#3 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,736 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:03:31 AM

Posted 16 December 2004 - 01:24 AM

This is a fairly common problem. Download and run XP_Fix.exe from http://www.visualtour.com/downloads/default.asp. Doing so will replace the corrupted autoexec.nt, and/or config.nt files.
Derfram
~~~~~~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users