Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows won't boot. HD is locked due to hibernation


  • Please log in to reply
4 replies to this topic

#1 Tamimwm

Tamimwm

  • Members
  • 181 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyprus
  • Local time:12:14 AM

Posted 19 December 2016 - 12:54 AM

Hey guys,

 

I had 2 issues recently on my dual boot.

 

Issue 1 : My windows got corrupted and it wont turn on, As a result I am only able to access my pc through linux. But linux is unable to access the locked partitions due to hibernation.

 

Issue 2: I was playing supertuxracer when my linux lagged , I was able to use my mouse but to no avail the screen was stuck . I  had to force shutdown . I was wondering is there a combo I could press to get stuck apps to end like windows task manager.



BC AdBot (Login to Remove)

 


#2 Gary R

Gary R

    MRU Admin


  • Malware Response Team
  • 855 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:14 PM

Posted 19 December 2016 - 01:21 AM

Can't help you with your first problem, but as far as dealing with unresponsive programs go, you might find the following page useful ... http://www.makeuseof.com/tag/6-different-ways-to-end-unresponsive-programs-in-linux/



#3 Tamimwm

Tamimwm
  • Topic Starter

  • Members
  • 181 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyprus
  • Local time:12:14 AM

Posted 19 December 2016 - 01:26 AM

I was actually able to get issue 1 resolved by force shut down the hibernation by terrminal.

 

Thanks for that link , but it seems after I force shutdown last night my pc is showing me this message:

 

 

 

cinnamon just crashed . You are currently running in fallback mode.

Do you want to restart cinnamon ?

 

If I press yes the screen refreshes and the same dialog is shown again.

 

 

Edit: Many would assume that my hdd is failing, I installed and ran smartmontool and checked my hd. It passed the  SMART test.

 

Second Edit: I fixed it, it seems the issue was due to to tux kart , my nvidia crashed. I uninstalled it and reinstalled to fix the issue.
I guess an admin could delete the post .


Edited by Tamimwm, 19 December 2016 - 02:31 AM.


#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,875 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:14 PM

Posted 19 December 2016 - 05:08 PM

Glad you found out what the problem was and solved it !

 

Topics are not deleted or formally closed on BC when a solution is reached, just forum policy.

 

Chris Cosgrove



#5 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 7,018 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:06:14 PM

Posted 27 December 2016 - 06:54 AM

I'd say chances are that 'FastBoot' wasn't turned off before Linux install. If one doesn't turn this 'feature' off (I disable this & Secure Boot at no charge to my customers), then there will be a high chance of file corruption. Because Windows was never shutdown, only in a hybrid sleep, a sales gimmick to make low-spec computers appear to 'boot' faster. These aren't being booted, rather awakened. 

 

So it's best to also disable Hibernation on Windows 10 & also on your Linux. Since the version of Linux wasn't mentioned, I cannot provide a proper Terminal line, though can for W10. Right click the Start icon, clock Command Prompt (admin) & once open, copy/paste the below text in the box & press Enter. 

 

 

 

powercfg -h off

 

Once you let us know which Cinnamon Linux distro you're running, can provide the command to disable hibernation (I prefer to give accurate advise), with a dual boot computer, it doesn't need to be on, and those with SSD's doesn't need it either. In fact, it's not recommended to have FastBoot nor Hibernation enabled with a SSD installed. Suspend will do much the same thing with Linux Mint when needed. :)

 

Please advise us so that the right command can be provided, I'm not going to assume that you're speaking of Linux Mint Cinnamon, though it's the most popular. 

 

Cat


Performing full disc images weekly and keeping important data off of the 'C' drive as generated can be the best defence against Malware/Ransomware attacks, as well as a wide range of other issues. 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users