Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot switch to basic Yahoo email


  • Please log in to reply
5 replies to this topic

#1 debodun

debodun

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 18 December 2016 - 11:02 AM

I went to Settings and selected Basic and clicked on Save, but it won't change to basic.



BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:13 PM

Posted 18 December 2016 - 11:17 AM

Have you tried clearing your temp files and cookies?

 

Also, FYI, you may want to change email providers. Pretty much every Yahoo account was hacked, at over a BILLION accounts at last count and yahoo took several years to even realize it. 

 

Yahoo Says 1 Billion User Accounts Were Hacked

 

Yahoo Security Notice December 14, 2016



#3 debodun

debodun
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 18 December 2016 - 02:24 PM

Have you tried clearing your temp files and cookies?

 

Yes.


#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:13 PM

Posted 18 December 2016 - 07:08 PM

Have you tried all suggestions on this page? Also, if you have another browser like Chrome or Firefox, try loading it in that. 

 

Last, can you describe where it is breaking? The way it is supposed to work is when you click save, some javascript launches a redirect command to your browser to go to Yahoo's other website that is the "basic" user interface. Does it seem like the redirect it failing or is it not even happening?



#5 starbeck

starbeck

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 18 December 2016 - 07:48 PM

This is a common problem that started a few days ago with yahoo users. I am also experiencing the same but the following resolves this:

 

Simply type “/b/” between the “neo” and “launch” in the URL, eg “/neo/b/launch?”

 

This will then bring the basic view back for you.



#6 debodun

debodun
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 20 December 2016 - 02:51 PM

I just tried to change back to BASIC and this time it worked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users