Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pwease I Need Help Here :(


  • Please log in to reply
2 replies to this topic

#1 JVL

JVL

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 28 August 2006 - 12:37 AM

Ok...
My sound card and sound drivers are not working, I reinstalled Windows XP because I thought that was the problem since I've got a new motherboard and the model is different than the one I had, so I reinstalled Windows XP, then I installed the sound driver my motherboar is a AOpen model MX533GN, and the sound card a Realtek AC97, I installed the driver but I still don't have sound, the BIOS detects me the sound card but I plug the spekears and I don't get any sound... What can I do to solve that problem?


anyone??? :thumbsup:
thanks sweethearts!!

BC AdBot (Login to Remove)

 


#2 rubiconeye

rubiconeye

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 28 August 2006 - 07:27 AM

try going to control panel, open 'sounds and audio devices' click on 'audio' tab, and check if your Realtek ac97 is the default device, if not make it such, restart computer and try for sound again.

good luck

#3 JVL

JVL
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:19 AM

Posted 28 August 2006 - 04:40 PM

No actually i tried this and Realtek ac97 is my only option!! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users