Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Home: Extremely Long Boot Time, Sometimes Not At All


  • Please log in to reply
No replies to this topic

#1 bennetwa

bennetwa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 17 December 2016 - 11:45 PM

I have a Sony All-In-One (Model SVL241290X also known as SVL241A11L) computer loaded with Windows 10 Home. Since the later part of Nov; early Dec, I have been experiencing extremely long boot times. We’re talking in the neighborhood of several hours and sometimes it doesn’t even boot, but “sits and spins” so to speak. The monitor is on but there is only a black screen the whole time. And after a while there is no hard-drive activity. I then turn it off and use the Sony Assist button to get to the recovery screen. Sometimes the recovery screen will appear and other times just like above. When the recovery screen does finally come up, I select recovery (F10) hoping it would go into the Windows 10 recovery options but instead the computer will boot up to the login screen.

I have scanned for malware using Kaspersky IS 2017, Malwarebytes Anti-Malware and its separate rootkit beta scanner; and Adware and Junkware removers. All comes back clean expect for the usual IE and Google PUP/PUM links/extensions which I’ve removed. I have ran both chdsk and sfc commands and no errors or integrity violations are founds.

This system was pre-loaded with Windows 8 pro and then I upgraded to Windows 8.1 pro and eventually took advantage of the Windows 10 upgrade offer and transferred over in July this year. Everything was running normally until the time period mentioned above when I started having the long boot times. I thought maybe it was an issue with the last cumulative update and so uninstalled it but the problem didn’t go away. I was able to do a repair install (keeping my files/folders) but no luck.

I had read in another Windows Ten forum posting of someone having similar but not quit the same issue but was able to get his resolved by using the Windows utility software available at Tweaking.com. I ran it in safe-mode and the system eventually booted, not right away, but perhaps within 2mins or so. But this fix didn’t last.

Finally, I had one of the CPU fans go out earlier in the year and eventually took the unit apart and replaced the fan. I double checked today, taking the back off, inspected that I had replaced all the parts and pieces, and picked up and slowly rotated the unit side to side and back and forth making sure I didn’t have a loose screw. I have also applied a volt meter making sure the power block had the proper voltage or in this case 20 volts. Also checked the power-strip making sure I had 120 volts. All checked out. What got me leading down this path was the fact that after powering down the unit, unplugging and discharging any remaining charge via holding the power button, and after about 2 hours or more, I could press the Assist button and it would almost immediately bring up the menu but again when pressing F10 it would boot up to the login screen instead of the Windows 10 recovery options.

What I haven’t tried so far but been reluctant to, is re-flashing the bios or trying the recovery media and starting over from Windows 8, which at this point I’m not sure I’d be able to accomplish this, since I haven’t been able to successfully get to Windows 10 recovery menu anyway.

I swapped out the factory drive and cloned the contents to a Samsung Evo 850 SSD after I upgraded to Windows 8.1 pro. The computer is shared by family and has multiple users. I have two separate drives (one being the 1TB factory drive) connected via USB 2.0 for backup and accessing user-folders as re-mapped them one of the drives. I have disconnected all drives and peripherals and tried re-booting with no success. 

 

I have had the SSD removed and scanned for Malware separately via a SATA USB adapter connected to my Laptop and am able to access folders. So the drive seems good, but had thought about taking the original drive I've been using for backup and reinstalling and seeing if I can load Windows but thought I'd wait and come here first. 

At this point I really don’t have anything to lose with starting over from scratch with going back to Windows 8 except for the hassle/time involved. However, before I go down this road I’d to know what other measures I should I try?

Here’s my specs:

· Sony VAIO All-In-One (SVL241290X),
· Processor: Quad Core, Intel® Core™ i7-3740QM,
· Memory: DDR SODIMM 1600MHZ, 6GB (up to 16GB)
· Storage: 1TB SATA, 7200rpm,
· Optical Drive: DVD/CD Rom player/burner
· Display: Full HD Touchscreen display,
· Video: NVIDIA® GeForce® GT, 620M (2GB), VAIO® Powered by TV Tuner BRAVIA® TV (NTSC/ATSC Hybrid TV Tuner)
· Connectivity: Realtek 10/100/1000 Lan, Wireless 802.11b/g/n, and Bluetooth 4.0
· OS: Windows 8 Pro x64

Thank you for your time,
Bennett



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users