Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secunia PSI 3 problem


  • Please log in to reply
8 replies to this topic

#1 guit30

guit30

  • Members
  • 234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Abington, Pa.
  • Local time:05:33 AM

Posted 17 December 2016 - 11:25 PM

    Hi,

Does anyone else here use Secunia PSI 3? On their message board a lot of folk with win 7, have been having same problem since last Win update, which was last week, I just started having the problem starting tonight. Problem is that it isn't functioning.

  Jim


Edited by hamluis, 19 December 2016 - 06:05 PM.
Moved from Win 7 to AV/AM Software - Hamluis.

Eset Nod32 vs 8

Super Anti Spyware

Secunia 2.0


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,528 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:33 AM

Posted 17 December 2016 - 11:33 PM

Recurring 'Not Responding' issues with Windows 7 and now with Windows 10. I haven't found a solution other than patience and it finally does it's thing.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 sikntired

sikntired

  • Members
  • 928 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:33 AM

Posted 18 December 2016 - 08:54 AM

"check internet connection" is the sys tray notification I receive. Seems to happen with or without internet connection. Initially I uninstalled and re-installed hoping that would resolve the problem............it didn't. So now I just let it do its thing ( as Animal has said.)

 

Edit: for grammar


Edited by sikntired, 18 December 2016 - 08:55 AM.


#4 Winterland

Winterland

  • Members
  • 980 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:02:33 AM

Posted 18 December 2016 - 09:02 AM

I haven't found a solution other than patience and it finally does it's thing.

 

Unfortunately have to +1 this.

 

Not a huge fan of this app - well, Version 3 anyways - but needed to use it on several machines in the field last month and it involved me drinking quite a bit of coffee while I waited...and waited.

 

Winterland


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


#5 badtoad

badtoad

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 19 December 2016 - 04:30 PM

Does anyone know why it has stopped working on Windows 10 and other Windows versions.There forum is full of posts,but no response from Flexera.



#6 guit30

guit30
  • Topic Starter

  • Members
  • 234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Abington, Pa.
  • Local time:05:33 AM

Posted 19 December 2016 - 05:50 PM

Thanks, nothing to do then.

     Jim


Eset Nod32 vs 8

Super Anti Spyware

Secunia 2.0


#7 sikntired

sikntired

  • Members
  • 928 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:33 AM

Posted 19 December 2016 - 05:58 PM

Seems this is a particular problem with version3.0. This topic was brought up in another sub-forum:

 

https://www.bleepingcomputer.com/forums/t/635103/secunia-psi-3-problem/



#8 badtoad

badtoad

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 19 December 2016 - 06:23 PM

Its funny I updated some software and thought that was the problem,but its always not what you think it is.



#9 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,936 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:33 AM

Posted 19 December 2016 - 09:08 PM

I merged the related topics.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users