Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot enable Geolocation Service


  • Please log in to reply
3 replies to this topic

#1 WacoJohn

WacoJohn

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Granbury, TX
  • Local time:11:40 AM

Posted 17 December 2016 - 04:49 PM

W10-64  

 

First, the services window shows it is (both) running and disabled!!  First clue something is wrong.  

 

Properties shows it is running and disabled.  Clicking STOP shows it stopped.  Click OK and go back to services window.  Shows only disabled.  Go back to properties and change disabled to manual or auto or any other choices and click OK and windows pops    'system cannot find the file specified'.

 

Hit cancel, then OK, and services window shows only disabled.  Close Services window, reopen, it shows both running and disabled.  All behaviors there seem normal.

 

Any help is greatly appreciated.



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:40 PM

Posted 18 December 2016 - 01:52 AM

This fix seems to have worked for many folk

 

https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/windows-10-servicesgeolocation-service-startup/4088c54d-bf90-4847-bd82-e2eb9e4795fe?auth=1



#3 WacoJohn

WacoJohn
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Granbury, TX
  • Local time:11:40 AM

Posted 18 December 2016 - 09:53 AM

The registry hack did the deed.  THANK YOU ... immensely.



#4 opera

opera

  • Members
  • 947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:40 PM

Posted 18 December 2016 - 10:36 AM

Good to hear it's all working again for you :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users