Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues Playing Most Videos


  • Please log in to reply
3 replies to this topic

#1 illumi

illumi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 17 December 2016 - 06:28 AM

My apologies if I don't post this in the correct forum section, I only just made an account here.

I’m having a problem with playing videos on my laptop and it’s starting to scare me. I have no idea what may have cause it . It only affected Tumblr videos but now it’s going to Youtube videos aswell and I’d like to make it stop as quickly as I can. It’s really not helping my extreme paranoia of viruses and stuff of the sort.

It isn’t happening to all videos, but it’s doing it to most right now. 

When some of them turn on, the screen zooms in and the colors go sort of black and white. I’ll show an example. 

https://www.youtube.com/watch?v=f38uYJr9Yyw

For this video, all I am able to see is this: 
tumblr_inline_oi9fdnk5dh1rcn3pj_540.png

I tried messing with the video setting, restarting my laptop several times, opening things up in new tabs, and closing all my tabs and making new ones but nothing has fixed it so far. At one point Chrome even uninstalled itself somehow and when I reinstalled it all my stuff was the same but unfortunately this issue is still happening.

It's been a few days now and I'm getting really scared. My whole week has already been stressful and if I can at least fix this, that would mean the world to me right now.



BC AdBot (Login to Remove)

 


#2 Daydreamed

Daydreamed

  • Members
  • 349 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Dimension C-137
  • Local time:04:09 AM

Posted 17 December 2016 - 03:28 PM

Hello illumi,

 

Does this happen in other browsers other than Chrome?


- Daydreamed


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,994 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:09 PM

Posted 17 December 2016 - 05:25 PM

Before anybody can go much further with helping you on this one more information is needed:

 

Make and model of computer; OS version; browsers that exhibit this problem; A/V installed; plus anything else that you think might be relevant.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !


#4 illumi

illumi
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 17 December 2016 - 06:18 PM

Hello illumi,

 

Does this happen in other browsers other than Chrome?

Yes. I checked if it does this on Internet Explorer aswell and it does.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users