Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spigot/Conduit Browser hijacker Microsoft Edge/ Partially removed


  • Please log in to reply
4 replies to this topic

#1 Modinzerker

Modinzerker

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 17 December 2016 - 01:11 AM

Hi guys im having a issue with removing my browser Spigot is partially removed in Microsoft Edge

here is a list of what the spigot hijacker was doing

 

Spigot  Browser Hijacker

1.Microsoft Edge: Redirecting my url to yahoo with a spigot url for my home page (pressing home redirects to my actual default home page)

2.Microsoft Edge: Downloading file always fails first try selecting retry it accomplishes the download but changes the any file type from for instance .exe to _exe on any file

 

3.Microsoft Edge:Keeps redirecting my selected region from ****,USA to Mexico which in turn turns all the searched data excerpts turn to Espanol. redirects when changed back

 

4.Microsoft Edge: Changing pages sometimes also opens other new tabs to go to other websites aswell but my ADGUARD stops them from finishing there proccess

I am quite advanced with computers  building a few short term mmorpg's, web design and being a technician for family and friends  computers (some over the net with teamviewer)

now i cant find  where they are changing the values whatsoever its really weird and i dont just wanna remove and reinstall Microsoft Edge so i came here

i have used

adwcleaner_6.041

then

 

Junk Removal Tool

which removed the hijacker issue number 1 the other 2 through 4 stayed

so i went on and used

MBAM ~ it showed nothing so i went with
 

TDsskiller ~ also with no results so i moved on to the next few im about to list in order of operations
 

rkill

 

Norton Power Eraser

ESET Rogue Application Remover _x64

Rogue Killer

 

and last but not least i used
 

Hitman which found 2 other things not even related to Microsoft Edge

 

i do not have the log files because i was sure i was able to get this on my own im sure im just being lazy and missing something but i need your help
i also manually checked the registry to Microsoft Edge and i found nothing there that could produce any of these hijacker issues

 

and something else that was happening but i think it was related to me updating to MBAM 3.0 was i kept getting BAD_POOL_HEADER     volmgr id: 46  (Crash failed to assimilate a dump file) though it stopped after partially removing mbam for reinstall so i dont think thats part of it but i threw it in here anyways just in case.

 

 

thanks for reading this  hope you get back to me soon even though i already used the routine techniques

 

 

 

 



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,195 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:43 PM

Posted 17 December 2016 - 05:58 AM

Try cleaning and resetting Edge....How to Reset Microsoft Edge in Windows 10

 

Use CCleaner to remove Temporary files, program caches, cookies, logs, etc. Use the Default settings. No need to use the

Registry Cleaning Tool...risky. Pay close attention while installing and UNcheck offers of toolbars....especially Google.

After install, open CCleaner and run by clicking on the Run Cleaner button in the bottom right corner.

CCleaner - PC Optimization and Cleaning - Free Download

 

If that doesn't solve the problem then start a new topic in the malware removal forum by following the directions below.

 

Please follow the instructions in the Malware Removal and Log Section Preparation Guide starting at Step 6.

  • If you cannot complete a step, then skip it and continue with the next.
  • In Step 6 there are instructions for downloading and running FRST which will create two logs.

When you have done that, post your logs in the Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team.

Start a new topic, give it a relevant title and post your log(s) along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. If you cannot produce any of the required logs...start the new topic anyway. Explain that you followed the Prep. Guide, were unable to create the logs, and describe what happened when you tried to create them. A member of the Malware Removal Team will walk you through, step by step, on how to clean your computer.

After doing this, please reply back in this thread with a link to the new topic so we can close this one.

 

DO NOT bump your new topic. Wait for a response from one of the Team Members.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 Modinzerker

Modinzerker
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 17 December 2016 - 07:43 AM

Well i totally forgot to mention i used Auslogics Boostpeed in the prior post
I already cleaned all my temporary files
cleaned up the registry (with due supervision)
and i did also clean Edge out as you stated
as for CCleaner  i do find its algorithms aren't much different then Auslogic Boostspeed's but it found a slight bit more . I suppose it helps

 

I did end up just resetting edge and it took care of the problem no more failing to download first try as well as changing the .exe to _exe and no more ad trying to open in new tabs when opening tabs

 

Just wanna thank you for your time  and if it does start being symptomatic again i will definitely Get those logs together and send them to the Virus, Trojan, Spyware, and Malware Removal Logs forum

 

again thank you and you have a Merry Christmas.



 



#4 buddy215

buddy215

  • Moderator
  • 13,195 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:43 PM

Posted 17 December 2016 - 09:10 AM

Sounds like a good plan...and hope you enjoy the holidays, too.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 Modinzerker

Modinzerker
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 PM

Posted 18 December 2016 - 12:29 AM

Spigot / Conduit Browser hijackers in Microsoft Edge / Mozilla Firefox

 

Well i have concluded that there is still some symptomatic things going on Probably Harmless But annoying none the less.

 

I  have also followed your steps you have assigned to me  if Resetting Microsoft edge Did not fix the symptoms

 

These are the symptoms that reoccurred:

A Reboot caused the following symptom to come back:

 

5. Changing browser location / language settings when opening other new tabs or searching in your search bar.  <<< Microsoft Edge / Mozilla Firefox

 Here is the new symptom:

A new symptom has arisen aswell Noted below: i will call it Symptom 6.

 

6.Exiting After Closing The Browser Windows App Store Pops up until it is exited <<< Microsoft Edge

 

Everything else seems to  be in working order now besides those two Symptoms.

 

Here is the link to My topic in Virus, Trojan, Spyware, and Malware Removal Logs forum, it is located below:

 

https://www.bleepingcomputer.com/forums/t/635106/spigot-conduit-browser-hijacker-microsoft-edge-mozilla-firefox/?view=findpost&p=4142375

 

I went into much greater detail then i did here due to thinking it was going to be a much simpler task.

 

Thank you for all you guys do especially it being free i will surely donate to Bleeping computer as well as Donate to The Spyhunter issue currently being battled out. In my opinion I agree with your guys completely.
 


Edited by Modinzerker, 18 December 2016 - 12:49 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users