Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help! All transfers hang over sata usb, even wifi!


  • Please log in to reply
7 replies to this topic

#1 phickspc

phickspc

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 16 December 2016 - 05:52 PM

I've had this annoying issue for more than a year now. Called my pc vendor, done all virus tests, and all the usual pc checks, updated all drivers chipset, bios.
I'm really fed up of doing the usual so please skip this when you reply.

All fie transfers hang start but then hang over esata, ssd, hdd, usb and even wifi!
That includes all of my usb ports, sata cables internal and external. I have a new phone, and I've tried transferring over wifi to see if it was a hardware connection problem. It's not!
I've also tried transferring big files, small, combination, folders , tried using teracopy too!
If I wait long enough the file transfer resumes only to hang again moments later, unless it's a small file, which still initially hangs but eventually finishes transferring.

However, Acronis backups & restores work before launching windows.
However, Acronis backups & restores work before launching windows.

 

However, Acronis backups & restores work before launching windows.

However, Acronis backups & restores work before launching windows.

Please help it's driving me mad! I can't take it any more!

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel® Core™ i7 CPU 920 @ 2.67GHz, Intel64 Family 6 Model 26 Stepping 4
Processor Count: 8
RAM: 12278 Mb
Graphics Card: NVIDIA GeForce GTX 750 Ti, -2048 Mb
Hard Drives: C: 465 GB (94 GB Free); E: 1863 GB (435 GB Free);
Motherboard: ASUSTeK Computer INC., P6T
Antivirus: Microsoft Security Essentials, Enabled and Updated


Edited by phickspc, 16 December 2016 - 05:58 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,118 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:03 PM

Posted 16 December 2016 - 07:52 PM

I urge you to read and follow the instructions provided below.
 
Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
post-33068-0-86653600-1480692866_thumb.j

     Now, at the top, click File > Publish Snapshot.

     Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the ADD REPLY or REPLY TO THIS TOPIC button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Louis


Edited by hamluis, 19 December 2016 - 07:10 AM.


#3 phickspc

phickspc
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 17 December 2016 - 08:25 AM

I urge you to read and follow the instructions provided below.
 
Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
post-33068-0-86653600-1480692866_thumb.j

     Now, at the top, click File > Publish Snapshot.

     Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the ADD REPLY or REPLY TO THIS TOPIC button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Louis

This issue is more than a year old. Please use the minitoolbox & speccy logs info from a post I made 9 months ago: https://www.bleepingcomputer.com/forums/t/611969/microsoft-lifecam-crashes-whenever-loaded/#entry3985027

 

If you didn't find an issue with those logs in April, you won't find new logs any useful.


Edited by hamluis, 19 December 2016 - 07:11 AM.


#4 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:05:03 PM

Posted 17 December 2016 - 08:50 AM

Have you already booted a usb or dvd Puppy Linux and used its file manager to copy files from source to target?  If that works, I'm suspecting that your explorer.exe operations are compromised -- even the Acronis images contain compromised explorer.exe operations - that's my educated guess.

I mention this because something similar happened to me years ago, because my explorer.exe operations were compromised and my backups were as bad as my Windows on the hard-drive.  I had to do a full re-install of my Windows.  Maybe a full reinstall is not necessary for your computer.  Whatever Hamlius or dc3 or others have you do, do, they will not steer you wrong.


Edited by RolandJS, 17 December 2016 - 08:52 AM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#5 phickspc

phickspc
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 17 December 2016 - 03:27 PM

Have you already booted a usb or dvd Puppy Linux and used its file manager to copy files from source to target?  If that works, I'm suspecting that your explorer.exe operations are compromised -- even the Acronis images contain compromised explorer.exe operations - that's my educated guess.

I mention this because something similar happened to me years ago, because my explorer.exe operations were compromised and my backups were as bad as my Windows on the hard-drive.  I had to do a full re-install of my Windows.  Maybe a full reinstall is not necessary for your computer.  Whatever Hamlius or dc3 or others have you do, do, they will not steer you wrong.

 

Specifically noticed that this freeze happens more over external transfers e.g. all usb esata and wifi.

I restored to a backup of my pc when it was in its factory state. 

Symptoms persisted.

Thanks. I will look into finding a dvd puppy linux.

Will that allow my to copy from a hdd to a microsd card via usb adapter?


Edited by phickspc, 17 December 2016 - 03:30 PM.


#6 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:05:03 PM

Posted 18 December 2016 - 09:47 PM

"...Thanks. I will look into finding a dvd puppy linux.  Will that allow my to copy from a hdd to a microsd card via usb adapter?"

I think so, however, run that by Hamlius or dc3 -- if they say yes, you're good to go with this route.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#7 phickspc

phickspc
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 22 December 2016 - 11:25 AM

Puppy Linux loaded but the gui gfx showed millions of random colours, it looked like it didn't understand how to display using my graphics card (ATI Radeon)



#8 phickspc

phickspc
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 PM

Posted 07 January 2017 - 04:23 PM

Okay tried something.

I had 4 pen drives.

1 of them loaded in 'My Computer' & under 'Manage' but the others never showed up not even under 'Manage' & there was no system tray message telling me that the device is ready for any of the 4 drives.

I tried rebooting in safe mode & with all sorts of startup & internet protection services disabled via msconfig.
No change. So I re-enabled all the disabled startup & services.
Then I tried logging into an older user account which I rarely use.

All the drives loaded fine, with the system tray messages loading perfectly!

I then logged into my main account, all those drives are showing up in 'My Computer' & under 'Manage' fine too all of a sudden, but no system tray message (I'm assuming it already has the driver since the device was made ready using the old user account)!

But I still can't figure out why the drives don't originally show up within my main user account 'My Computer' & under 'Manage', or why I have usb port activity issues until after I've loaded them using a separate user account.
I think it's a symptom of the same problem I started this original thread for.
I've attached a zipped event log (.evtx file) snap-shotting the time this particular experiment took place.

Attached File  phickspc.zip   24.37KB   2 downloads

I'd really appreciate your advice to resolve the issues.

 

- Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users