Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BlackScreen And Reboot Itslef While Playing CSGO and Path of Exile


  • Please log in to reply
5 replies to this topic

#1 rourou

rourou

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 December 2016 - 07:53 PM

Hi guys, I am having this issue all the time.

 

 

his issue happens after 2016 May,I do not fix it till now.
Pc gets crash at random time as black screen suddenly and restart itself after while playing Path of exile and csgo(only crash in competitive mod).
Playing other games like tomb rider, doom4, dark souls3,mental gearIV and witcher3 without any crashes.
I built this pc in Jan,2015 and did not change any hardware afterwards.
some method I tried so far:
1)I tried to update all drivers to the latest version after black screen issue happened but it did not work out.
2)Update the Bios of motherboard did not work out.
3)replace old intel cpu fan with better one did not wort out.
4)reinstall games, Dx , drivers did not work out.
5)running Furmark for 20mins shows no problem.
6)running stress test for cpu by Occt shows no problem.
7)running stress test for cpu by adai64 shows no problem.
8)running stress test for psu by Occt shows no problem(this one I am not sure,app does not show up any error message and I am not familiar with psu terms)
These are parts of pc.
Motherboard: asrock B85 Anniversary
Gpu: MSI GTX970 Gaming(red one)
Cpu: Intel Xeon E3 1230v3
Ram:G-skill RipjawX (G Skill F3-12800CL9-4GBXL)4gx2
Storage: WD10EZEX-00BN5A0 
Psu:Evga600b
 
 
On the event viewer, only message shows up about this is kernel power 41(task63)
It is too odd because it seems crash to specific program such as csgo and path of exile no matter what it is loading meanwhile.
I am poor student I can not really switch another video card or psu.
Reinstalling windows7x 64 will be last thing to consider, I have to find something to backup my porn.
Hoping someone can help me, currently I am clueless and it makes me pissed while getting crashing in csgo.
 
 


BC AdBot (Login to Remove)

 


#2 rourou

rourou
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 16 December 2016 - 12:41 AM

can someone come? please ..........

 

 

BTW how to update saved event.zip??

 

 

did not find the right button among options


Edited by rourou, 16 December 2016 - 11:33 AM.


#3 rourou

rourou
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 16 December 2016 - 09:56 AM

edit : running system stability test with all option checked by aida64 for 140 mins then it does not show up any error. Tem. is stable and system does not shut down.



#4 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:05 PM

Posted 16 December 2016 - 11:09 AM

LOL i like your first post, shows you know what your doing unlike so meny that show up here and don't even do 10min of internet reserch and just post "help help help" bone head questions.

 

Seems your system is stable and its only two games that are not happy.

 

Didn't do to mouch reserch on the topic but it seems meny seem to be having the same problem, bugy code & patch needed ?

 

What to do.....hemmm well newer drivers don't mean better, my self i might do a round of drivers for the video card "older" and see what happens, for just two games acting up i wouldn't do a reinstall the Os my self.

 

https://www.guru3d.com/files-categories/videocard-drivers.html



#5 rourou

rourou
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 16 December 2016 - 11:24 AM

LOL i like your first post, shows you know what your doing unlike so meny that show up here and don't even do 10min of internet reserch and just post "help help help" bone head questions.

 

Seems your system is stable and its only two games that are not happy.

 

Didn't do to mouch reserch on the topic but it seems meny seem to be having the same problem, bugy code & patch needed ?

 

What to do.....hemmm well newer drivers don't mean better, my self i might do a round of drivers for the video card "older" and see what happens, for just two games acting up i wouldn't do a reinstall the Os my self.

 

https://www.guru3d.com/files-categories/videocard-drivers.html

Hi shadow

when this issue came up at first time, i was using not-fulling updated os and all drivers.(seems like it stood out suddenly)

more odd thing goes with csgo is that I think crash only happen around specific area in maps by playing competitive mode. 

For example: Mirage : around jungle, connector, front of b side window and A ramp stairs 

                      Inferno : T spawn and arch towards ct 

                      Cbble   : connector area between A and B site and area where B site lobby towards down outside middle ramp.

                      overpass : around fountain only

                      dust2: never

                      train  : connector and A site towards train.

                      cache : used to have crash behind middle red container or connectZ, but now somehow does not crash anymore.

               It doesnot matter how many things displacing on the screen, crash could happen when I watch others or I walk alone around those specific area.And I test csgo in same map but 128ticks dm or 64ticks non-competitive mode, it was running for hours without any problem.

It had been temporary fixed after Dec,8th patch but after I got unannounced patch(here I mean I can not find them on the official update notes) before starting the game then crash came back again.



#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:05 AM

Posted 19 December 2016 - 06:05 AM

Sorry for the delay in responding, lot's of personal stuff going on now :(

 

Let's try looking at these 2 sets of reports:

Report Set #1)  Please run this report collecting tool (even though you may not be experiencing BSOD's) so that we can provide a complete analysis: (from the pinned topic at the top of the forum)   http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/
FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.

NOTE:
Please zip up the (.ZIP) files - do not use .RAR or other compression utilities. 
.ZIP is the type file that can be uploaded to the forums.

Report Set #2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility: 

SpeedFan v. 4.5.1 and later (free from here:  http://www.almico.com/sfdownload.php ) can log temperatures in a CSV file:
You may not need to log temps - if uncertain, please ask.

To make it work (log the temps to a file) you have to do BOTH of the below:

1. Enable logging in general: Configure...Log...check "Enabled" then click on OK to save.

2. Enable logging for specific checks: Configure...Temperatures..left click on each sensor, then click on "Logged" at the bottom of the Window (for our purposes we want them all) then once you've selected "Logged" for all sensors, then click on OK to save.

The log will be located at C:\Program Files (x86)\SpeedFan

Naming: log files are named SFLogYYYYMMDD.csv, where YYYY is the year (four digits), MM is the month (2 digits, zero padded) and DD is the day (2 digits, zero padded). If a file already exists by that name, the file that already exists is renamed according to the following naming scheme: SFLogYYYYMMDD-CCCC.csv, where CCCC is a increasing number. The new file is then created with the standard file name scheme.

Notes: whenever you change the options related with logging, SpeedFan starts a new log file.

NOTE:You may want to turn logging off when we're done - as I don't know it's impact on performance or on the system.



 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users