Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Post WX update C++ vx issues


  • Please log in to reply
No replies to this topic

#1 JimmyKarter

JimmyKarter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 15 December 2016 - 07:35 PM

So I installed, or  tried to install the witcher 3 today.

 

At the end, the game tried to install vc++ redist but couldn't.

 

Was a bit complicated but I finished the installation without this going through.

 

I tried to troubleshoot with this

https://blogs.msdn.microsoft.com/vsnetsetup/2012/01/23/issues-with-the-installation-of-vc-redistributable-packages-error-the-feature-you-are-trying-to-use-is-in-a-network-resource-that-is-unavailable/

 

 

However, I had to cancel the game's installation of VC++ and try to quickly click in the solution the page above suggested. After a solid minute or two of nothing happening, the game voiced that it installed.

 

Well, so it doesn't exactly work. I can't start it, because vcomp110.ddl is missing.

 

Since WX update my comp has had many of these awkward issues.

So I am not sure how to resolve this aside from a full reinstall attempt.

I don't know what these C++ packages or VC++'s are, and I don't know exactly how to diagnose it, and what I'm missing, and what I still need.

 

 

Apparently, the C++ 2012 x86 additional runtime dialogue box tells me vc_runtimeAdditional_x86.msi is missing, and it should be found in

 

C:\ProgramData\Package Cache\{3D6AD258-61EA-35F5-812C-B7A02152996E}v11.0.60610\pC:\ProgramData\Package Cache\{3D6AD258-61EA-35F5-812C-B7A02152996E}v11.0.60610\packages\ackages\vcRuntimeAdditional_x86\


Edited by JimmyKarter, 15 December 2016 - 08:21 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users