Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hacked remote access, anyone know if it could be Drupal and loT.code?


  • Please log in to reply
No replies to this topic

#1 Ccrc420

Ccrc420

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 15 December 2016 - 01:07 PM

First, any and all help will be appreciated, I am not a programmer or IT guy. I have basic knowledge of PCs, quick learner and desent communication skills. I also have fair judgement of what is beyond my level of skill. This problem is beyond that level, but at this point willing to do all I can with help. See where it goes.
From faults of my own, my laptop was left vulnerable, and some one or something got in. There are programs I never installed, remote control access I never configured, and changes made to permissions locking me out, from disabling the remote access files, programs, and configurations.
The device came with Windows 8, upgraded to Windows 10, better than a year ago. In trying to reset it to an earlier time, got errors and it did not complete the reset. When attempting to reset it again, all reset data had been ereased. It would not find anything beyond the current date.
Next tried to back up and save files to external disc, which took six 4gig discs, then it crashed. Not suse what is on the discs, haven't tried to open them, just property is showing they have data on them.
It took a few days, could only get into the basic configuration menu when starting, esc during boot up. But it would not boot, saying BIOS were missing. Found the BIOS info and made a disc on another device. Still not sure if the disc got it to reboot, or if it did it internally, but it booted and loaded Windows 8. Still trying to get it configured, can not get on line, can not get into device manager, and still locked out of many of the programs for remote access.
I found some users names, and that led me to believe it is a language or program called Durpal. Anyone know anything about it, been out about 2 years, from what I read. I am getting nowhere right now. I have more opinions to try, seeing about getting a new OS on a disc, use a pro disc wipper on the hard drive, but still not sure that will get it clean. Is it in the BIOS or did it just make it appear that way? To many unknowns for me, so will be happy to listen to any advice, directions, or known fixes for these problems.
I have the thought it my be this Drulap or something similar from what I read at this website:
Http://admin.orkjern.com

Once again thanks for any help, and patience in dealing with the non-professional I am. ;)

Charlie

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users