Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 98 Startup Problem - PC won't boot


  • Please log in to reply
2 replies to this topic

#1 Crispy5449

Crispy5449

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 09 December 2004 - 06:18 PM

A few days ago I received the following error message on startup:


"Windows has detected registry/configuration error, choose, command prompt only and run SCANREG

The following file is missing or corrupted C:Windows\Himem.Sys

The following file is missing or corrupted C:Windows\DBLBUFF.Sys

The following file is missing or corrupted C:Windows\FSHLP.Sys

Cannot find Win.Com, unable to continue to loan Windows

C: "

I found a recovery disk which came with the system years ago and followed the instructions for use ie boot with floppy in, select option 1, remove floppy, reboot, if not working , try option 2 and so on, however, after trying option 1 and rebooting, I just get a blank screen with a flashing cursor in the top left hand corner.

The PC beeps if I press any key and Caps Lock / Num Lock work.

I don't have a copy Win 98 media.

Any Ideas on how I can resolve this?

Thanks

Crispy

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 09 December 2004 - 06:25 PM

Try this boot into safe mode. From there you might can fix the problem with the registry.

Boot into safe mode by pressin f8 during boot up.

#3 Crispy5449

Crispy5449
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 10 December 2004 - 04:41 AM

I can't boot into safe mode - it doesn't egt that far. When I boot, I get a splash screed saying "motherboard manufactured by Intel" as I always have, then I just get a blank screen with a flashing cursor in the top left hand corner.

The PC beeps if I press any key and Caps Lock / Num Lock work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users