Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 stuck on loading screen, Safe mode cannot be accessed, Windows 10 dis


  • Please log in to reply
6 replies to this topic

#1 cyclonus2

cyclonus2

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 15 December 2016 - 10:55 AM

I have a new Windows 10 that on Wednesday completely fails to load (forced updates are on Tuesdays), it gets stuck on the spinning loading screen, https://wpcf.neosmart.net/sites/5/2013/08/windows-8-boot-screen.png
 
I cannot access safe mode, using the F keys on bootscreen does not ever give me the ability to enter safe mode, and safe mode prompt is never given. This prevents me from accesing safe mode to rollback
 
Windows 10 iso disk (I downloaded off of Microsoft's own website) sends me to the "press anykey to boot from CD.." screen, when I press anykey, the screen blacks out and the DVD drive STOPS spinning entirely. I also tried a friend's disk, exact same result
 
Ubuntu 14.04 Disk and 16.04 USB both work flawlessly in the system. I can access all my files that is on windows. However Windows 10 Hibernation mode forces the Windows partition to be read only, and prevents me from duel boot installing safely
 
In short, Windows just decided to stop working again. And all their "recovery" options are broken too.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,597 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:02 PM

Posted 15 December 2016 - 12:07 PM

Look in your UEFI settings for anything listed as Fast or Quickboot and disable it. If there are no settings or if disabling does not let you boot the DVD then try the following. I would hazard a guess the burn was bad as the DVD did not boot on your friend's computer either.

 

Download the Windows 10 iso file using the Media Creation Tool if you do not have an iso file. Use Rufus with the iso file to create a bootable USB flash drive. 

 

Rufus Instructions:

Run Rufus with the USB flash drive attached. Select GPT for a partition scheme in the dropdown box. Leave all boxes as checked. Where FreeDos is shown in the dropdown box select iso image, click the icon, and browse to the Windows 10 iso file. Press Start. Any data on the flash drive will need to be backed up as the drive will be formatted.

 

I don't know what model computer you have but tapping a key at boot should give you a boot menu to select the attached USB flash drive as a boot device. Using it you can select Repair Computer and then do a System Restore or use the command prompt to disable hibernation. I am not sure if disabling hibernation in the command prompt of a boot disk will succeed but you can give it a try.

 

powercfg -h off

 

Edit: Sometimes you can force the Advanced Boot Options by booting Windows and when you see the spinning circle press the power button until the computer shuts down. Do this 2 or 3 times and the Advanced Boot Options should open.


Edited by JohnC_21, 15 December 2016 - 12:09 PM.


#3 cyclonus2

cyclonus2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 15 December 2016 - 12:10 PM

DVD boot works perfectly, hence Ubuntu DVD runs flawlessly. So instead of the Windows 10 DVD, I should run a Windows 10 USB stick?



#4 JohnC_21

JohnC_21

  • Members
  • 22,597 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:02 PM

Posted 15 December 2016 - 12:19 PM

Okay, I missed that. Sorry. Did you create the Windows 10 install disk from an iso file or directly to a DVD using the Media Creation Tool? If directly to a DVD I would do the iso file download option of the Media Creation Tool and Rufus to create a bootable USB flash drive.



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:02 PM

Posted 15 December 2016 - 01:24 PM

Regarding Safe Mode.  In Windows 8 and now Windows 10 you can no longer use the F8 key to access the Advanced Boot Option which contains Safe Mode.  Windows 8 and Windows 10 boot too fast for the F8 command to work, so it is no longer a part of Windows.  You can access System Configuration by entering msconfig in the search box.  Once in System Configuration click/tap on the Boot, then select Safe boot.  The next time you boot the computer it will boot into Safe Mode.  It will continue to do this until remove the Safe boot options.
 
Another option would be to enable the F8 key so that you can select Safe Mode at the startup. To open the Command Prompt press the Windows keywindowskey_zps092d5c75.pngand the X key.  In the menu that opens select Command Prompt (Admin).

 

When the Command Prompt opens copy and paste the command below, then press Enter.

 

bcdedit /set {bootmgr} displaybootmenu yes

 

You can reverse this by using the command below.

 

bcdedit /set {bootmgr} displaybootmenu no


Edited by dc3, 15 December 2016 - 01:25 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 cyclonus2

cyclonus2
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 15 December 2016 - 10:09 PM

 

Another option would be to enable the F8 key so that you can select Safe Mode at the startup. To open the Command Prompt press the Windows keywindowskey_zps092d5c75.pngand the X key.  In the menu that opens select Command Prompt (Admin).
 
When the Command Prompt opens copy and paste the command below, then press Enter.
 
bcdedit /set {bootmgr} displaybootmenu yes
 
You can reverse this by using the command below.
 
bcdedit /set {bootmgr} displaybootmenu no

 

The only recovery option that seems to work right now is command prompt. Unfortunately the commands you gave me outputs "The boot configuration file cannot be opened"

Alternatively are there any other commands I can use to help rollback the updates

Command prompt seems like its useless because it cannot gain admin privilages

Edited by cyclonus2, 15 December 2016 - 10:12 PM.


#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:02 PM

Posted 16 December 2016 - 10:55 AM

My post wasn't intended to be meant as a solution, only an explanation of Safe Mode in Windows 8 and Windows 10.

 

I would suggest doing as JohnC_21 has suggested, create the installation media (ether a DVD or flash drive). Once you have the installation media you can perform a Refresh which basically reinstalls the operating system.  This will not effect you data, but this will uninstall any third party programs.

 

Once you have the installation created you will need to enter the BIOS and change the boot so that first device in the boot order reflects the type of media you will be using, DVD (optical drive) or flash drive (USB).

 
There is a very good tutorial available, you will find it here.

Edited by dc3, 16 December 2016 - 10:56 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users