Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Page Buttons Don't Work


  • Please log in to reply
1 reply to this topic

#1 Elmorell

Elmorell

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 27 August 2006 - 08:39 PM

"Buttons" on web pages don't work. Links and anything that puts a new URL in the bottom left bar work fine, but when there's something like "javascript etc etc" there, it doesn't do anything. For instance, on the Google homepage, which I have customized, the links to CNN.com and wikipedia work, but the buttons that would edit them or delete them don't.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:07:51 PM

Posted 27 August 2006 - 11:23 PM

Alot of buttons on web pages require Java Script.Are you running anything to modify security by blocking "scripting"?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users