Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UNEXPECTED STORE EXCEPTION, CRITICAL PROCESS DIED BSODs


  • Please log in to reply
1 reply to this topic

#1 Mawgeek

Mawgeek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 14 December 2016 - 08:25 PM

· x64
· What was original installed OS on system? Windows 10
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? came pre-installed
· Age of system (hardware) The laptop is only about 7 months old

· CPU - Intel Core i3-6100U CPU @ 2.30GHz
· Video Card - Intel HD Graphics 520

· System Manufacturer Lenovo
· Exact model number 

· Laptop or Desktop? Laptop

 

I am writing this in a hurry as my laptop has a serious problem excuse any mistakes. This is the second time my laptop has started randomly beeping (3 short repeating beeps, continuous until crash). No idea what has worked before but I noticed that the Disk under task manager shoots up to 100%, though nothing is in use. This even happens in the middle of the night and wakes me up while nothing is running. I've tried many things on google, youtube, etc. Even tried completely resetting the laptop to be sure it wasn't a virus. If I am playing any kind of game the game will lock up, and eventually crash giving me the "UNEXPECTED STORE EXCEPTION" BSOD. Although sometimes it will give me the "CRITICAL PROCESS DIED" error, such as when on this website and the beeping randomly flares up. At some point after it started crashing it starts to give me a "Default Boot Device Missing or Boot Failed blue message on startup after it crashes - this seems to have stopped on its own. I also added the zipped files from the BSOD posting instructions on the forums. Any help would be much appreciated, really don't want to buy another whole new laptop or pay half of what it is worth just to repair it.

Attached Files



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:17 AM

Posted 16 December 2016 - 05:36 AM

Your UEFI/BIOS (version D5CN46WW) dates from 2016.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  This is just in case there has been a more recent update.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

Only 5 Windows Update hotfixes installed.  Most build 14393 (1607) systems have more than this.  Please visit Windows Update and get ALL available Windows Updates.
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

I don't see any problems in the reports.

Most often this is a sign of a hardware problem

 

I can't find information about the beeps, but can you run the Lenov Solution Center diagnostics?

That should show something if the system is randomly beeping.

 

Also, let's have a look at this report (and the temps):

 

Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility: 

SpeedFan v. 4.5.1 and later (free from here:  http://www.almico.com/sfdownload.php ) can log temperatures in a CSV file:
You may not need to log temps.  If uncertain, please ask.

To make it work (log the temps to a file) you have to do BOTH of the below:

1. Enable logging in general: Configure...Log...check "Enabled" then click on OK to save.

2. Enable logging for specific checks: Configure...Temperatures..left click on each sensor, then click on "Logged" at the bottom of the Window (for our purposes we want them all) then once you've selected "Logged" for all sensors, then click on OK to save.

The log will be located at C:\Program Files (x86)\SpeedFan

Naming: log files are named SFLogYYYYMMDD.csv, where YYYY is the year (four digits), MM is the month (2 digits, zero padded) and DD is the day (2 digits, zero padded). If a file already exists by that name, the file that already exists is renamed according to the following naming scheme: SFLogYYYYMMDD-CCCC.csv, where CCCC is a increasing number. The new file is then created with the standard file name scheme.

Notes: whenever you change the options related with logging, SpeedFan starts a new log file.

NOTE:You may want to turn logging off when we're done - as I don't know it's impact on performance or on the system.


 

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users