Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Macrium Reflect


  • Please log in to reply
7 replies to this topic

#1 badtoad

badtoad

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 13 December 2016 - 10:03 AM

Trying to update to 6.3 1665.Anyone know how long update takes.This update is not a patch,but full install.All other updates and downloads are working fine.I am away from home and using wifi through a vpn.There are different settings on installer might be doing something incorrectly.



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:06:28 AM

Posted 13 December 2016 - 10:06 AM

Sometimes I have problems with a MR download/upgrade or install.  Normally, I wait a few moments, and try again.  I'm suspecting their servers are quite busy, can't prove that from my end.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 badtoad

badtoad
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 13 December 2016 - 10:18 AM

Thanks.If I uninstall with revo pro and install new version will it keep info.Maybe an option.but I will most likely wait it out.Got to run out for a few I will try again later or tomorrow.Get a little paranoid when pc variables change and things are a little slower than usual.



#4 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:06:28 AM

Posted 13 December 2016 - 11:30 AM

...If I uninstall with revo pro...will it keep info...

It's very possible that Revo Uninstaller Pro will delete all related info, depending upon which search mode is used -- Safe/Moderate/Advanced; and if the default is Click All.  Now, if one browses through the two provided deletion boards, one can un-click what is not wanted to be deleted.


Edited by RolandJS, 13 December 2016 - 02:29 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#5 badtoad

badtoad
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 13 December 2016 - 02:13 PM

Good advice I will wait it out.



#6 MDD1963

MDD1963

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 14 December 2016 - 04:52 AM

The latest version is 44 MB, so, DL time will vary depending on your connection, but, a minute or two for most folks.

 

Running Macrium Reflect gives an advisory that there is an update, merely running it both stops the current program, and allows reinstall by default of the latest version on top of itself.

 

The installation took a whopping 15 seconds or so on my 2 GHz AMD dual core APU laptop w/ SSD.


Asus Z270A Prime/7700K/32 GB DDR4-3200/GTX1060


#7 badtoad

badtoad
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 14 December 2016 - 05:07 AM

Installer goes full green with windows installer running in task manager,but never seems to finish.I uninstalled previous version keeping all backup info and tried downloading fresh install,but same thing happens.In hotel using VPN with no Ethernet,may try safe mode with networking if I can find an Ethernet connection as they only have wifi.



#8 badtoad

badtoad
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 14 December 2016 - 09:16 AM

Mcafee was blocking install.Turned firewall and real time scanning off and it installed.May have something to do with hotels own firewall because I never had to do this before.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users