Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is my new motherboard dead already?


  • Please log in to reply
1 reply to this topic

#1 Micklos

Micklos

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 13 December 2016 - 04:48 AM

Recently, I upgraded my GPU from an HD 7770 to an HD 7970, and I noticed I was getting FPS drops in games. I figured the VRMs were overheating on my old board (ASUS M5A78L-M LX V2) so I got a new board. A Gigabyte 990FXA-UD3. Apart from the unrelated issue of a winows crash on startup, which was fixed by switching from AHCI to IDE to boot and install drivers, the only seemingly minor issue was that I could no longer get as many FPS on lower settings in CS:GO as I could before. I could get more on maxed settings, and I got 3X as many FPS on Furmark, so it was an issue I was sure i could get to the bottom of.
BUT: The next day, I tried to power my PC on, and nothing happened. The fans spin, but there is no HDD activity, no POST screen (I guess...I dunno cus i got no picture on my screen) no beeps from the little case speaker...nothing. just fans at low RPM. I tried resetting CMOS (though shorting the pins in the dark with a screwdriver was tricky and I dunno if I got them. I'll try again this afternoon using the jumper from my old board, if it fits) I tried swapping the RAM around, putting it in different slots, trying one stick at a time, in different slots. I replaced the GPU with my old one, and all that happened was that the fan's RPM would kind of pulse. I'd had that problem before, and it was a failed PSU, so I went and got a new one. (The old one was a 500watt, so was cutting it pretty close)
Anyway, I just installed the new PSU, and I'm getting the same thing. I only plugged in the drive with my operating system on.
I need to try clearing the CMOS properly, and I need to maybe try different RAM, though I don't have any spare, and it worked fine for a day.
But...it's looking like either the board just died after 1 day of use, or the CPU died after one day in a new board. Both of which seem kind of odd. I still have my old board, so i can put everything back on that to rule out the CPU and the RAM, but I'd prefer to check first, to see if there are any checks i can do without having to strip everything outta there.
Any ideas? Oh, the CPU is an FX 8350, cooler is a coolermaster hyper 212 evo, My OS is on a Samsung 840 SSD. The RAM...I dunno. It was Kingston, i remember that. And I know it's 2X4GB, but without going and looking, that's all I know.
Old PSU was a corsair CX500. New one is a CX600m, and second-hand cus I wasn't sure enough that it was the cause.
I think that's all the info. Any ideas?      



BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:02:12 AM

Posted 13 December 2016 - 01:11 PM

 

I still have my old board, so i can put everything back on that to rule out the CPU

Good idea. You really don't have to pull the entire case apart; just bench build the old. Put the old mobo on a foam pad or cardboard, reinstall the CPU and heatsink fan and add one stick of RAM in the #1 slot (don't forget to plug in the heatsink fan power cable). You can use your old power supply to provide power to the mainboard 24 pin connector and the molex connector only (just sit it on the table next to the mobo). IF you have integrated video on the old board, just plug in the monitor cable. If not, use the old video card. Reset the BIOS back to factory default. Cross the two tiny contacts on the mobo that are for the front panel power button with a flat-bladed screwdriver, and the unit should start up and display the POST screen. That's enough, you don't have to boot into an operating system.

 

If you want to, after you get POST, power down and plug in the DVD drive. Put Memtest 86+ CD in it and reboot, and it will run a test on your memory stick. If everything works, your CPU is good. If not, it would appear the CPU failed. It's hard to imagine that you would have two bad boards fail at the same time.

Before you do all this, just make double-sure that you actually reset the BIOS properly on the new board, I have seen corrupted settings on a new board prevent posting.  

 

As to why you can't get AHCI mode to work, I have seen folks have that problem and I really don't know why. When I got my SSD and just reset from IDE to AHCI and it booted and ran great. Some try to set to RAID with installing the RAID setup, and sometimes that works and sometimes not.


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users