Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Mobile Hotspot (No network access)


  • Please log in to reply
1 reply to this topic

#1 alow1332

alow1332

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 13 December 2016 - 12:28 AM

So I have Windows 10 mobile hotspot enabled w/ shared connection.
The connections is sharing my internet connection from Ethernet to Wi-Fi direct Virtual adapter.
My wifi virtual connection is showing no network access although the media state is enabled.

I am showing the connection to the wifi on my phone however it will not connect. I just have an "!" through the connection.
Attached File  IMG_3013.PNG   386.3KB   1 downloads


Attached File  IMG_3017.JPG   84.38KB   1 downloads

Edited by alow1332, 13 December 2016 - 12:38 AM.


BC AdBot (Login to Remove)

 


#2 alow1332

alow1332
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 13 December 2016 - 12:33 AM

Here is screenshot of what I'm seeing on my phone




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users