Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 boot issues


  • Please log in to reply
1 reply to this topic

#1 Zetchot

Zetchot

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 11 December 2016 - 04:37 PM

Hello,

 

So last night I completed my build, I got everything transferred from my old computer to my new one and when I went to install windows 10(because the copy of 7 I had on the drive corrupted during transfer) it won't work. I had everything working but when I went to boot my computer up this morning it would get to right before the system would fully boot windows 10 and then it would crash and restart. I've tried multiple times to reinstall windows but it gets to about the 95% mark then reboots. I tried my SSD and my HDD, neither of which work when installing it. I had more progress with the HDD but now it won't even get past that percentage without failing and when it does the computer goes into a infinite loop of reboots when it gets to where it's about to fully load windows. I have no idea what's going on, I've unplugged the SSD so only the HDD is connected and tried that way but got the same result. Has anyone has this problem with windows 10 before? I don't have my disks or product key for 7 so I don't have any way to install it without buying a new OS all together which I can't afford to do.

 

Any and all help is appreciate, TIA

 

-Jt

 

System setup:

AMD FX 4300

Nvidia GT 730

MSI 970 Gaming

Corsaire 650w 

Coolermaster case

x2 4GB DDR3 1600mhz



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:08 AM

Posted 13 December 2016 - 09:09 AM

Start with this procedure to see if you can find out where the problem is:  http://www.carrona.org/strpdown.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users