Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Bitdefender IS 2017 with SpyShelter Firewall installed


  • Please log in to reply
8 replies to this topic

#1 Guest_Nicos18_*

Guest_Nicos18_*

  • Guests
  • OFFLINE
  •  

Posted 11 December 2016 - 11:20 AM

Hello,

 

On my PC I have installed Bitdefender Internet Security 2017 plus SpyShelter Firewall. Besides of very rare BSOD, I have another strange problems: I can't go to certain website in particular. The other website are opened normally, without issues. I noticed that just as the computer starts with the processes of BD and SpyShelter, and for the first 10/15 minutes, I didn't have problems, but passed this amount of time, here are the problems. I get specifically this two type of error: "Unable to load the page" and "Unable to reach the page". The problems happen on all the browsers installed on the PC. My PC has Windows 10 64-bit, I am on the latest build of AU (14393.479). In addition to this, sometimes my browser for open a webpage, it requires a lot of time, and I have to reboot the PC to get Internet working again. At this point, I don’t understand what is the cause to these problem. Can you help me?

 

Thanks



BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA

Posted 11 December 2016 - 12:48 PM

Bitdefender Internet Security 2017 includes a Firewall.

Anti-virus Software which includes a firewall and other features are typically called a Security suite (package). Suites tend to have varying degrees of strengths and weaknesses accorded for each feature they incorporate. Internet Security Suites include a Firewall component, which IMO is unnecessary since the Windows built-in Firewall provides adequate protection. Further, many folks also use a router which is essentially a hardware firewall.

Using more than one software firewall on a single computer is not advisable since doing so can cause issues with connectivity to the Internet or other unexpected behavior. Further, running multiple software firewalls can cause conflicts that are hard to identify and troubleshoot. Only one of the firewalls can receive the packets over the network and process them. Sometimes you may even have a conflict that causes neither firewall to protect your connection. However, you can use a hardware-based firewall (a router) and a software firewall (i.e. ZoneAlarm, Comodo, (i.e. ZoneAlarm, Comodo, ANti-virus with an Internet Security suite package) in conjunction.

As such, some anti-virus vendors which previously included a Firewall as part of their product package, no longer include one.

2.Why do the products not include Avira FireWall anymore?

Since it was launched the Windows Firewall has been technically continuously improved and optimized. Today the Windows Firewall offers such good protection, Avira thinks there is no need to develop and maintain its own firewall solution. Therefore the Avira FireWall has been removed from the portfolio.

General Information regarding the Avira products


.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Guest_Nicos18_*

Guest_Nicos18_*

  • Guests
  • OFFLINE
  •  

Posted 11 December 2016 - 03:05 PM

@quitman7: thanks you for your info about firewall. I tried to disable Firewall module in SpyShelter Firewall, and I even unistalled it, but the problems are still there. I was wondering if the cause may be Bitdefender, or with the simple uninstalling of SpyShelter Firewall, the problems are not resolved.



#4 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 PM

Posted 11 December 2016 - 03:35 PM

Odd i run 3 firewalls back to back + firewall rules in the router/cheapo hardware firewall quietman on this computer with no problems for years + a 4th firewall like app + its just a big IP black list but i do know what you mean quietman when it comes to trying to use more then one.

And my self i don't consider NAT to = a firewall, yes its blocks incoming packets by default till the connection is started from the inside first, once something happens network wise from the inside then its two ways and blocks jack and just because your ports are stealth doesn't mean their not open, that just means its hard to port scan to see if they are.

My self i do have firewall like rules in my router "top of the line for home use $250+tax new" and all ports i don't like are blocked like everything under 1024 but 53,80,443, i should probably setup a pfsence box too at some point just for even more protection.

 

As well my self i don't like anything that messes with my browser and trys to block me from going places, ill decide whats safe and whats not ty.



#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA

Posted 11 December 2016 - 03:42 PM

You may want to contact and ask Bitdefender Support...
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 Guest_Nicos18_*

Guest_Nicos18_*

  • Guests
  • OFFLINE
  •  

Posted 11 December 2016 - 03:43 PM

On Google Chrome I have error "DNS_PROBE_NO_RESPONSE" and "ERR_EMPTY_RESPONSE. In addition, sometimes I get a BSOD for driver NETIO.SYS

#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:12:44 PM

Posted 11 December 2016 - 03:46 PM

For assistance with that particular issue you should start a new topic in the Windows Crashes, BSOD, and Hangs Help Forum.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#8 Guest_Nicos18_*

Guest_Nicos18_*

  • Guests
  • OFFLINE
  •  

Posted 11 December 2016 - 04:26 PM

@quietman7: Thanks, I will post in the BSOD section

#9 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:44 PM

Posted 11 December 2016 - 04:32 PM

You're welcome and good luck.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users