Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP desktop crapware causing inherent audio dilemma


  • Please log in to reply
No replies to this topic

#1 Schwar

Schwar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 09 December 2016 - 06:47 PM

I recently bought an HP Pavilion desktop that came with a Realtek soundcard. It also had this Bang & Olufsen (B&O) software called ‘Play’ installed that is used to control the audio options (albeit very few). The problem is that B&O Play seems to have loudness equalisation turned on by default and there is no option to turn it off ( the option has also been removed from the normal windows audio options panel (there is a box saying ‘turn off all effects’, but unchecking it makes no difference).

So I looked online and the consensus seemed to be that rolling back the driver to the substitute audio device driver would give me back the normal enhancement control options (see:https://h30434.www3.hp.com/t5/Gaming-Notebooks/How-to-disable-Bang-amp-Olufsen-horrible-audio-correction/td-p/5294181). After doing so the loudness equalisation box is visible (and off by default), problem solved.

This creates a new problem, however. Now I have the echo back/sync issue when I try to monitor the line in. This is normally fixed by unchecking 'listen to this device' under the line in properties 'listen' tab.
But after the rollback, when you look under the 'levels' tab in speaker properties, it only shows one control for speaker volume and not the usual Realtek audio output volume and line in level controls. Unchecking "listen to this device results in silence.

I'm starting to wonder if this is an unfixable inherent issue with the soundcard/software the PC came with. Therefore the only solution may be to install a new soundcard.
 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users