Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Probook will no longer connect to my wifi


  • Please log in to reply
4 replies to this topic

#1 CaryHaven

CaryHaven

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 09 December 2016 - 03:55 PM

I recently got a pro book, and it has been working fine for several weeks. Now all a sudden, it will not connect to my Wi-Fi even though all the other computers and iPads in the house are connected. It said to restart the modem, so I did and I rebooted the computer, but it still isn't working. I'm not a techie, but I feel like it's something very simple I'm overlooking. Thanks for any ideas.

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 AM

Posted 09 December 2016 - 04:03 PM

One of the easiest things that you could have done is push the Wifi button or Fn key combination to turn off Wifi. Also make sure Airplane mode is turned off.  

 

Edit: Disregard Airplane mode. I thought we were dealing with Windows 10.

 

What is the model number of the ProBook? Do you see a Wifi icon in the system tray, lower right of your task bar?

 

12.png


Edited by JohnC_21, 09 December 2016 - 04:08 PM.


#3 CaryHaven

CaryHaven
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 09 December 2016 - 05:03 PM

Hi, the number is 6560Bb. I thought about the Wi-Fi button, but if that is the symbol of the little antenna with signals around it, it's lit up… And I figured it was also on if it could see that my network was there. It says signal strength is excellent, but when I go to click on connect, It just says it's unable to connect and then I go through troubleshooting and it keeps telling me the same thing over and over about rebooting the modem. Thanks for your help. I also look to see if there was an airplane mode but couldn't find any… Didn't even realize Windows 7 didn't have that.

#4 CaryHaven

CaryHaven
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 09 December 2016 - 05:05 PM

To elaborate, the little bars that you have in your picture, is just a constant blue circle in my tray ( if that's what it's called ). When I go to click on my connections, it shows the bars is all lit up with an excellent signal.

#5 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 AM

Posted 09 December 2016 - 05:16 PM

That is correct, the bars should be lit up. When you click on the bars do you see your network connection in the list?

 

Is there a yellow exclamation mark next to Network Adapters in Device Manager?

 

One thing you can try is to delete your Wireless profile in Network and Sharing. Click on your Wifi signal and provide the password to create a new one.

 

http://www.tp-link.com/us/faq-281.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users