Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 - Recently very slow to boot - 2+ minutes on SSD


  • Please log in to reply
9 replies to this topic

#1 realthinman

realthinman

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 09 December 2016 - 12:03 PM

I have a computer that recently has started booting very slow. I booted win10 from USB thumb drive and it does not seem to hang.

 

The boot takes more than 2 or 3 minutes on the spinning dots screen. with solid state drive. It never used to take this long. i cannot figure out what happened.

 

i7 870 @ 2.93GHz

8Gb of Ram

64 Bit system

 

Any help will be greatly appreciated.

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 09 December 2016 - 12:23 PM

If you start Windows 10 in Safe Mode by holding shift + Restart do you get the same slowdown? It could be the SSD as the USB flash drive is running from it and RAM.



#3 realthinman

realthinman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 09 December 2016 - 01:25 PM

I tried to get into safemode - but I select startup options, then after reboot, I cannot make a selection - keyboard doesn't work. I have tried both wireless and wired - I cannot make a choice. I have also tried F4 on boot to get into safe mode - no luck. I doubt it is the ssd  -  once computer is booted everything is nice. Samsung Magician shows it is very happy. 2454MBs Sequential Read and 2328 Sequential 2328MBs.  Not able to get it into safe mode - but really do feel like it is a service or something that should be loading while the windows logo is on screen and the dots are spiraling.

 

If there is another way to get into safe mode, let me know and I will give it a try. 



#4 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 09 December 2016 - 01:30 PM

Have you tried doing a clean boot. Enable a few services and startup items at a time.

 

https://www.winhelp.us/clean-boot-windows.html



#5 realthinman

realthinman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 06 January 2017 - 08:54 AM

Sorry for the delay. I did "Clean Boot" this morning - disabling all non microsoft Services, then disabling all startup items. Not sure but possibly worse. I did time it this morning with stop watch - miserable

from when the windows icon appears on screen - 14:52 - then to desktop another 8 seconds.

 

I tested the speed of SSD - currently not ideal, but also not responsible for 15 minute boot.

 

Sequential Read 204MB/s

Sequential Write 133 MB/s

Random Read 35124

Random Write 25641

 

Windows 10 Pro

Intel Core i7 870 @2.93GHz

Installed Ram 8.00 GB

System Type 64-bit



#6 Steven_M

Steven_M

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Hermit Kingdom
  • Local time:04:03 PM

Posted 06 January 2017 - 10:49 AM

Could try resetting windows, you can keep your files but any application you'll need to reinstall.

 

Have you ran sfc /scannow?



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:03 AM

Posted 06 January 2017 - 12:20 PM

If you have fast startup enabled this could cause the computer to boot slower.

 

Click on Power Options.
 
Click on Choose what the power buttons do.
 
Click on Change settings that are currently unavailable.
 
Scroll down to Shutdown settings and uncheck Turn on fast startup.
 
Click on Save changes.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 realthinman

realthinman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 06 January 2017 - 04:49 PM

I did run the sfc /scannow now from elevated cmd prompt - no integrity violations.

 

Over the past couple of days, I have tried turning on and turning off the "fast boot" - earlier it was on - so i turned it off. rebooted, then turned it back on. It seems to not have any effect on what is currently going on.

 

Machine runs great once it boots - just 15 minute boot times. I captured a boot log this earlier today, but don't know if it has anything to offer. 



#9 realthinman

realthinman
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 06 January 2017 - 08:12 PM

Thank you for your suggestions. I managed to figure it out tonight.

 

It is a Gigabyte MOBO and the fastboot was "disabled" in the bios. Not sure how that got changed.  I tested 3 complete shutdown / start up - and it seems to have resolved it.

 

from 15 minutes down to <30 second boots - Not sure what the bios "fast boot" does, but apparently makes a huge difference. 



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:03 AM

Posted 07 January 2017 - 08:16 AM

Fast Startup put the computer in a state similar to sleep when it is enabled.  Because the operating system is actually still active this cuts the startup time considerably, as you have seen.  There have been situations where the fast startup has caused problems with startup time to longer shut down times.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users