Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Internet, "low On Virtual Memory"


  • Please log in to reply
5 replies to this topic

#1 bgardner

bgardner

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:01:18 AM

Posted 27 August 2006 - 08:31 AM

Hello,

I have had 2 people come up to me at my part time job saying they cant access the internet because there computer says they are low on virtual memory, what does low on virtual [u]memory actually mean and what can be done about it.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:18 AM

Posted 27 August 2006 - 08:51 AM

Basically, the Page File (Virtual Memory) is what your operating system uses when it runs low on RAM resources.
virtual memory
paging

The minimum should be 1.5 times your memory size. The maximum should be, at least, three times your memory. If you continue to have problems, raise the maximum. Keep raising it until you no longer get the message.
Then click the Set button.

Or, the best solution, you could increase the amount of RAM your system has by buying more, since raeding the hard drive is much slower than RAM.
That's how I solved my, low virtual memory, problem.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 bgardner

bgardner
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:01:18 AM

Posted 28 August 2006 - 06:28 AM

Perhaps I'm blind... Where would I go to increase these settings?

Thanks for your help!!

#4 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 28 August 2006 - 09:30 AM

It can also be because of low disk space. I was wondering you say at work, are you in the IT department at where you work? If not I would suggest sending these persons to the IT department or their supervisors to report their problems. Any fixes we give you might put the network where you work at risk even if you do not have access or the rights to do so.

#5 bgardner

bgardner
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:01:18 AM

Posted 28 August 2006 - 09:49 AM

i think at work was a bad idea to put down, its a restaurant where I Work at part time, I do computer stuff full time, but there issue is unrelated to what I do full time.

They work at the restaurant with me and they are having the problems on there computer at home.

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:18 AM

Posted 28 August 2006 - 09:04 PM

If you want to adjust it:
Click Start / Control Panel / Performance and Maintenance / System / Advanced tab
Under Performance click the Settings button.
Click the Advanced tab.
Under Virtual Memory, click the Change button.
Under Paging file size for selected drive, put a tick next to Custom size:.
Make your changes.
Then click the Set button.
Click OK.
Click Apply.
Click OK.

Edited by tg1911, 28 August 2006 - 09:18 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users