Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unidentified Network, Ethernet cable not working, Win10.


  • Please log in to reply
3 replies to this topic

#1 Nostagime

Nostagime

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 09 December 2016 - 06:12 AM

Hello! Yesterday my Internet stopped working and where it shows your internet connection there is a yellow triangle, saying the network is unidentified. This happened while I was playing WoW and since then I've tried multiple things to fix it.
I have:
Tried to reinstall the network settings/drivers
Tried to restart the router
Tried changing ports for the cable
Tried using another cable
I tried changing the unidentified network to private and so that user can change it.
I checked my networkcard and there is light from the lamps on it (where I connect the cable)

I checked with other computers in our house that use Ethernet cables and it worked for them. However I tried the new Ethernet cable on a laptop I have, it worked fine on the laptop yesterday but didnt work on my computer, and Today neither the cable or wireless Works on the laptop (and still doesnt work on my PC). I've had issues before where my internet would stop working for a few minutes but that would also happen to the other computers. Im wondering if it isnt something wrong with my networkcard ? Today I also checked the ports on the router more closely and it seems that only my mother and brother cableport have lights on them, while the port where my cable sits do not, I tried changing ports with them but it just resulted in my port still not having lights and the port where their cable sits now have lights.

I cant post the IPconfig right now because I'm on my phone so I wouldnt be able so send a picture of it. (Since I cant copy and paste cus no internet on that PC)

I apologize for bad english since Im from Sweden and not exactly sure what all this computer stuff is called in english, but I hope it makes sense anyways. Im also pretty noob when it comes to computers and networking.

BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:08:06 AM

Posted 09 December 2016 - 12:53 PM

Welcome to Bleeping Computer.

 

There have been a lot of network issues recently and there is a posting regarding this is the Networking forum.

 

You can try running these four commands on the machine to see if it resolves your issue.

 

ipconfig /release
ipconfig /flushdns
ipconfig /renew
netsh winsock reset


#3 Nostagime

Nostagime
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 10 December 2016 - 08:18 AM

Thank you Kilroy, that worked for me. I read into this issue alittle, is this a problem with Windows 10? Since both computers who had issues were Windows 10 and the other computers in my house are mostly Windows 7.

#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:06 AM

Posted 10 December 2016 - 08:57 AM

Yup, its a huge unknown problem with Windows 10. I am so glad I never upgraded. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users