Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Applications & Games Are Unstable


  • Please log in to reply
5 replies to this topic

#1 01mercy

01mercy

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 27 August 2006 - 06:22 AM

WinXP prof
AMD (ath) 1.33GHz
1.25 Gb RAM
video = FX 5200 64MB
motherboard = A7M266

Hello,

My problem is that all my games tend to get unstable during play ever since I upgraded my platform from WIN2K to WINXP. The only thing that differs from when I played under 2K is that I now installed a 1GB ram module.
My games (at least 7 of them) get unstable in these ways:
- I start the game and immediately I get a "game".exe error message (1 game)
- During play the game crashes and the same error message appears (2 games)
- During play the 3d graphics get unstable, the textures flicker, textures disappear and only texture wire is visual and the sound crashes like "hehehehehehehehellololololololololo" etc. (rest of the games)

Afther installing WINXP I installed the latest nvidia drivers didn't work, installed the old drivers (like under WIN2K) didn't work either, but it looks like I can play my games longer without an error.

I searched the web for info about my graphics card and have read that it is not such a good card. But then again I didn't have any probs under WIN2K and I think that when the graphic card is damaged the error wouldn't be so specific?

Can anybody please help me out?

Thanks a lot,

Mercy

Edited by 01mercy, 27 August 2006 - 06:22 AM.


BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:09:36 AM

Posted 27 August 2006 - 06:30 AM

Did you upgrade to win XP or did you do a clean install?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 01mercy

01mercy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 27 August 2006 - 06:35 AM

I did a clean install

When I play the games crusaders 2, civ4 and civcityrome the problem seems to accur earlier when the graphics are set high and later when they are set low.

For example such kind of error message with different kind of dll:

AppName: patrician3.exe AppVer: 0.0.0.0 ModName: ntdll.dll
ModVer: 5.1.2600.2180 Offset: 000111de

Edited by 01mercy, 27 August 2006 - 07:22 AM.


#4 01mercy

01mercy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 28 August 2006 - 03:54 AM

Same as my topic in the games section but now all my programs "executables" get unstable.

(I don't know how to move a topic to another section but I suppose it's a topic for this section now)

Norton anti-virus didn't find anything and I just ran HitmanPro also. Both I uninstalled aftherwards because I know that norton slows down and that some anti-spyware software causes errors.

My computer should be clean still I don't know why my programs get unstable. I installed WINXP about a month ago fresh and clean.

Can anybody help?

Thanks,

Mercy

//Mod edit: Topics merged and moved in the more appropriate forum.//

Edited by KoanYorel, 28 August 2006 - 12:17 PM.


#5 mcheraghimn

mcheraghimn

  • Banned
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:06 AM

Posted 02 September 2006 - 07:01 PM

Type in google:ntdll download and choose a site to download it .copy it to your game folder.it may fix the last problem.

#6 01mercy

01mercy
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 03 September 2006 - 12:28 PM

Type in google:ntdll download and choose a site to download it .copy it to your game folder.it may fix the last problem.


This does not work since I have no acces to the file, I can't overwrite it. I think also that it is not an solution to the problem but a cure to what the problem (maybe) leaves behind.

By the way, I refreshed window by doing an upgrade installation. No effect to the problem.

Mercy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users