Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Rear USB Ports on Windows 10 PC


  • Please log in to reply
1 reply to this topic

#1 ad67

ad67

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 08 December 2016 - 01:27 AM

Hi All,

 

Not sure if this is a hardware or software issue but thought I's start by posting it here.

 

I have a desktop PC which I upgraded to Windows 10 without incident before the deadline.  All was going well including last night, but this morning something changed.  I started the PC and it went through part of the initial start-up but then seemed stuck on a blank screen.  After waiting some time I lost patience and restarted the computer using the power button.  This time it did complete the start up but with one important change. All rear USB ports has stopped working.  So the keyboard, mouse and external drive did not work. All still had power. I could see the light under the mouse but there was no pointer on the screen, and when I unplugged and replugged the external drive, it's disc spun but the drive did not appear in windows explorer and the light on the drive did not come on. I have 2 usb ports on the front of the PC and I moved the mouse and keyboard to the front ports and they worked fine. When I rebooted the computer the problem with the rear ports remained. I did briefly notice a small box come up on the bottom right corner mentioning something about the Windows Firewall but it was gone so fast I didn't get a chance to look at it.

 

Anybody got any ideas?  I've heard about this power management issue and haven't tried fixing for that yet but given there is still power coming from the ports is it even worth bothering?  There was a windows security update which loaded the day before according to the records on the PC after 3 failed attempts.  Could this have something to do with it?

 

Thanks in advance.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:43 AM

Posted 08 December 2016 - 10:12 AM

Look in the Device Manager to see if there are any yellow warning icons or red error icons showing under Universal Serial Bus controllers.

 

If there are no warning or errors do the following.

 

Open the Device Manager and click on Action.  

 

Under Action click on  Scan for hardware changes.  This will cause a forced restart of the USB ports.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users