Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random shut downs - blue screen - kernal power


  • Please log in to reply
2 replies to this topic

#1 Soupynj

Soupynj

  • Members
  • 11 posts
  • OFFLINE
  •  

Posted 07 December 2016 - 07:12 PM

Hey everyone I keep getting random shut downs,

Specs
windows 10 , amd 5350 8 gig,two hdd, one nas 3tb for movies etc, main os is installed on Toshiba 1tb hdd Rosewill RV350-2 350W ATX 12V v2.2 Power Supply, GIGABYTE GA-AM1M-S2H AM1

Oddly this only started to act up when my new hdd was installed but I find it odd that would cause the problem, my temps are all good for both hdd and cpu etc. only have 70-80 watts going 116 volts.
Crash report shows kernal-power - EventData
BugcheckCode 80 BugcheckParameter1 0xfffff580006f56d8 BugcheckParameter2 0x0 BugcheckParameter3 0xfffff802dd227832 BugcheckParameter4 0x2 SleepInProgress 0 PowerButtonTimestamp 0 BootAppStatus 0 Checkpoint 0 ConnectedStandbyInProgress false SystemSleepTransitionsToOn 0 CsEntryScenarioInstanceId 0

Thanks for any help this is my main media sever pc that I have running 24/7 I did a bios update and cleaned up some software since my cpu load was a little higher not sure if the above issues would be to much cpu overload? , unplugged and re reconnect power supply to mother board and sata ports to hdd.

 

After the update I have only had one error, not sure if this is a power supply issue?

 



BC AdBot (Login to Remove)

 


#2 bobjimmy123

bobjimmy123

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 13 December 2016 - 12:51 PM

I actually had a very similar issue with mine. I had Windows 10 installed and I would get random restarts every now and then. I installed Windows 7 for other reasons but found yesterday that it did the same thing. It's got the same message in the event viewer as well. I have four hard drives among everything else so I'm guessing it's a power supply issue. I'm going to start there and see if anything changes.


Edited by bobjimmy123, 13 December 2016 - 12:52 PM.


#3 Soupynj

Soupynj
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  

Posted 13 December 2016 - 01:00 PM

I actually had a very similar issue with mine. I had Windows 10 installed and I would get random restarts every now and then. I installed Windows 7 for other reasons but found yesterday that it did the same thing. It's got the same message in the event viewer as well. I have four hard drives among everything else so I'm guessing it's a power supply issue. I'm going to start there and see if anything changes.


Thanks for the reply , I am going to try another PSU and see if it changes let me know how yours turns out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users