Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Wireless Performance


  • Please log in to reply
No replies to this topic

#1 Gswiss

Gswiss

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 27 August 2006 - 04:40 AM

I just installed a Zyxel 660HW to replace my previous 650HW. At home, I am using a laptop remotely, fitted with a ZyAir B120. In the same remote location, link with new router is now very poor in comparison. I am using same Channel 01 (2412 MHz). Tried 07, 09 and 13 with worse results (practically no connection at all). Router antenna is upright. Another laptop, which is much closer to router and also fitted with ZyAir B-120, has good connection, as previously.

Firmware is currently V3.40(PE.9). Seems more like a range problem. Apparently Zyxel router quality is going down. Is there another parameter to be taken into account?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users