Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Freeze


  • Please log in to reply
12 replies to this topic

#1 j_bins

j_bins

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 07 December 2016 - 05:25 AM

  • Windows 10 Anniversary Update 64bit (free upgrade from Win 8.1)
  • 16 Gb RAM (2x8GB) Corsair Vengance LP - . 1600Mhz DDR3
  • Intel Ivy Bridge  i7-3770 Quad Core CPU @ 3.4Ghz
  • ASUS P8Z77-V LX - Intel Z77 Chipset
  • ATI Radeon HD5450 1024Mb Dual Head
  • 3 Port PCI Firewire Card - 400Mb/s Texas Instruments Chipset 1394a
  • PCI Wireless Lan Card
  • Tp-Link.TL-WN781ND. Ver. 2.2
  • LOGITECH Combo MK270 Wireless Keyboard & Mouse Set
  • Philips 243V5LSB 24" LED VGA DVI Monitor

------------------------------------------------------------

 

Hi,

 

I have had this Desktop for around 3 years now. It has always had random freezes. Everything just stops and I have to restart with th buttoin on the front. I have tried to work out the cause but as of yet it is still a mystery. I have posted before but in the end in the end I just lived with it as other events take priority.

 

The manufacturer has replaced:

 

p8z77-v LX2 mother board
I7 3770 processor
HD5450 graphics card
3 Port firewire card

 

I have swapped the powersupply.

 

I have also:

  • done long tests on the RAM and all was OK.
  • run the driver Verifier and rebooted (not sure what happens next with that?)
  • previously used Acronis to restore the computer to Factory State (When using Windows 8.1)
  • Swapped my previous Audio Interface (Firewire Edirol FA-101) for USB Focusrite Scarlett 2i4
  • Stopped using an old Surge protector strip as I realised it was no longer providing protection...and was really old

I have also recently had problems with the keyboard not responding on random occassions.... probably not related but I thought I should mention it.

 

 

I just looked at Windows Event Viewer and there seem to be lots of errors (but I don't know what they mean).

 

I can live with the random freezes but they do drive me mad. Iif anyone could make any sense of the two attached files I would appreciate it. I also attached a Speccy Report to provide extra info about my system.

 

Many thanks,

 

Jon

 

EDIT: I have also tried different AV's....Avast, Avira and now using Kaspersky Internet Security

Attached Files


Edited by j_bins, 07 December 2016 - 05:42 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 AM

Posted 07 December 2016 - 05:15 PM

Your UEFI/BIOS (version 2501) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

Although you appear to have a reasonable number of Windows Update hotfixes for this version of your OS, please double check for any new Windows Updates.  It only takes one update to cause a problem, so it's essential that you have all of them.  The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

These devices are disabled in Device Manager.  Did you deliberately disable them?  If so, why did you disable them?

 

Realtek High Definition Audio    HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_10438445&REV_1003\4&3AD857FA&0&0001    This device is disabled.
AMD High Definition Audio Device    HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1002\5&3AB0F3DB&0&0001    This device is disabled.

Please re-enable each of them and then update their drivers to the latest, W10 compatible version.  Then, AFTER updating them, feel free to disable them again.

 

The lone memory dump blames your Native Instruments ISO Mounter Driver - NIWinCDEmu.sys.  The driver dates from 2011, so  I have to wonder if it's compatible w/W10
Please uninstall the Native Instruments software (temporarily) and see if that helps.  Also, be sure that Driver Verifier is turned off.

If that stops the problems, then download a fresh copy of the latest, W10 compatibel version of the Native Instruments software and install that.

 

Analysis:
The following is for information purposes only. The following information contains the relevant information from the blue screen analysis:
**************************Sun Oct 30 10:42:18.550 2016 (UTC - 5:00)**************************
Loading Dump File [C:\Users\john\SysnativeBSODApps\103016-17093-01.dmp]
Windows 10 Kernel Version 14393 MP (8 procs) Free x64
Built by: 14393.351.amd64fre.rs1_release_inmarket.161014-1755
System Uptime:0 days 0:00:11.299
*** WARNING: Unable to verify timestamp for NIWinCDEmu.sys
*** ERROR: Module load completed but symbols could not be loaded for NIWinCDEmu.sys
Probably caused by :memory_corruption
BugCheck C9, {215, fffff80c30ec9eab, ffff990e52a3cdc0, 0}
BugCheck Info: DRIVER_VERIFIER_IOMANAGER_VIOLATION (c9)
Arguments:
Arg1: 0000000000000215, A non-successful non-STATUS_NOT_SUPPORTED IRP status for IRP_MJ_PNP is being
    passed down stack. Failed PNP IRPs must be completed.
Arg2: fffff80c30ec9eab, The address in the driver's code where the error was detected.
Arg3: ffff990e52a3cdc0, IRP address.
Arg4: 0000000000000000
BUGCHECK_STR:  0xc9_215
PROCESS_NAME:  System
FAILURE_BUCKET_ID: MEMORY_CORRUPTION_LARGE
CPUID:        "Intel® Core™ i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3410
  BIOS Version                  2501
  BIOS Release Date             07/21/2014
  Manufacturer                  System manufacturer
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  System Product Name
  Baseboard Product             P8Z77-V LX
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``



3rd Party Drivers:
The following is for information purposes only. My recommendations were given above. The drivers that follow belong to software or devices that were not developed by Microsoft.  You can find links to the driver information and where to update the drivers in the section after the code box:

**************************Sun Oct 30 10:42:18.550 2016 (UTC - 5:00)**************************
AsUpIO.sys                  Mon Aug  2 22:47:59 2010 (4C57835F)
NIWinCDEmu.sys              Tue Aug  9 04:25:29 2011 (4E40EEF9)
AsIO.sys                    Wed Aug 22 05:54:47 2012 (5034AC67)
amdkmafd.sys                Sat Sep 22 21:04:42 2012 (505E602A)
TeeDriverW8x64.sys          Tue Jul  7 13:43:32 2015 (559C0FC4)
AtihdWT6.sys                Tue Jul  7 21:28:10 2015 (559C7CAA)
rt640x64.sys                Thu Jul 23 04:53:50 2015 (55B0AB9E)
atikmpag.sys                Wed Nov  4 16:16:43 2015 (563A75BB)
atikmdag.sys                Wed Nov  4 16:39:32 2015 (563A7B14)
athw8x.sys                  Thu Jan 28 04:52:54 2016 (56A9E4F6)
kl1.sys                     Fri Apr  1 10:20:28 2016 (56FE83AC)
klpd.sys                    Mon Apr 11 10:25:19 2016 (570BB3CF)
klbackupdisk.sys            Fri Apr 22 09:25:48 2016 (571A265C)
klids.sys                   Wed May  4 02:41:24 2016 (57299994)
kneps.sys                   Mon May 16 09:33:56 2016 (5739CC44)
kltap.sys                   Mon May 16 17:04:28 2016 (573A35DC)
klbackupflt.sys             Thu May 19 11:15:06 2016 (573DD87A)
cm_km.sys                   Wed May 25 05:00:10 2016 (5745699A)
klflt.sys                   Wed Jun  8 07:43:21 2016 (575804D9)
klwfp.sys                   Mon Jun 13 05:29:14 2016 (575E7CEA)
intelppm.sys                Fri Jul 15 22:10:43 2016 (578997A3)
klupd_klif_klbg.sys         Wed Aug  3 05:25:45 2016 (57A1B899)
klupd_klif_arkmon.sys       Wed Aug  3 05:37:12 2016 (57A1BB48)
klif.sys                    Thu Aug  4 10:52:32 2016 (57A356B0)
klhk.sys                    Mon Aug 22 12:16:05 2016 (57BB2545)
klwtp.sys                   Tue Aug 23 05:43:35 2016 (57BC1AC7)
klim6.sys                   Tue Aug 23 06:42:09 2016 (57BC2881)


http://www.carrona.org/drivers/driver.php?id=AsUpIO.sys
http://www.carrona.org/drivers/driver.php?id=NIWinCDEmu.sys
http://www.carrona.org/drivers/driver.php?id=AsIO.sys
http://www.carrona.org/drivers/driver.php?id=amdkmafd.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys
http://www.carrona.org/drivers/driver.php?id=AtihdWT6.sys
http://www.carrona.org/drivers/driver.php?id=rt640x64.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
http://www.carrona.org/drivers/driver.php?id=athw8x.sys
http://www.carrona.org/drivers/driver.php?id=kl1.sys
http://www.carrona.org/drivers/driver.php?id=klpd.sys
http://www.carrona.org/drivers/driver.php?id=klbackupdisk.sys
klids.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=kneps.sys
kltap.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=klbackupflt.sys
http://www.carrona.org/drivers/driver.php?id=cm_km.sys
http://www.carrona.org/drivers/driver.php?id=klflt.sys
http://www.carrona.org/drivers/driver.php?id=klwfp.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
klupd_klif_klbg.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
klupd_klif_arkmon.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=klif.sys
http://www.carrona.org/drivers/driver.php?id=klhk.sys
http://www.carrona.org/drivers/driver.php?id=klwtp.sys
http://www.carrona.org/drivers/driver.php?id=klim6.sys
 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 j_bins

j_bins
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 08 December 2016 - 04:48 PM

Hi Usasma,

 

Thankyou so much for replying and taking the time to look at my post, I really appreciate it.

 

OK, I have uninstalled the old Native Instruments program (Kore Player). I checked the manufactrers website and it is now a discontinued product so I think you were right to question its W10 compatability :) ...I do have another Native Instruments program (Kontakt Player) but that is more recent in date and I have left that in place.

 

-------------------

 

I will be honest and admit that I am unsure about 'Driver Verifier'. I initially ran it as recommmended in the 'Posting Instructions' but am unsure what to do next regarding that. I just reread your post and noted that you said 'Also, be sure that Driver Verifier is turned off.' Was I supposed to do that before uninstalling the Native Instruments Program? Appologies if I messed that bit up. I am unsure how to turn it off.

 

-------------------

 

I checked for Windows Updates and it reported that I was up to date.

 

-------------------

 

 

I checked my BIOS on the ASUS site and it seems to be the most up to date  - ver 2501 - dating from 2014. It does have Windows 10 64bit in the dropdown menu so hopefully it is ok. I am pretty sure that last time I updated the BIOS was through the Windows environment. Do you think that there cuold have been a problem with the update process maybe? Is it worth (or possible) to run the same update again outside of Windows?

 

------------------

 

Before I checked the Asus site I clicked on 'AI Suite ll' and selected 'Asus Update'. I thought it would send me to the ASUS site but I got a BSOD :( :

 

Stopcode: Driver_Verifier_Detected_Violation

 

What Failed: asuplO.sys

 

I have attached the minidump zip.

 

I restarted from the button on the front of the computer and after the Asus and then the Windows Logos I ended up with a whitish screen and a mouse cursor. So I booted again from the front of the computer and Windows loaded normally. Do you think I should perform the system restore? I made a restore point just before I ran 'Driver Verifier' the other day.

 

The AI Suite ll software is maybe not compatible with W10? It is not listed on the by Asus if I select W10 from the drop down list  - it is listed only for W8. Is it safe fro me to uninstall it? Does my motherboard need the software?

 

EDIT: Reading on the forums its seems like quite a few people have had trouble with AI Suite and have found it hard to uninstall :(

 

---------------

 

I re-enabled:

 

Realtek High Definition Audio   
AMD High Definition Audio Device

 

From Device Manager I let Windows search for new drivers.

 

Windows downloaded and updated the driver for the AMD Audio device but found the Realtek one up to date.

 

I had disabled them as I use my computer quite a bit for editing audio and use a Focusrite Scarlett Audio interface. They recommend disabling other audio devices to avoid conflicts.

 

----------------

 

OK. I hope I have done all that you sugggested and answered all your questions. I do appreciate your time.

 

Many Thanks,

 

Jon

Attached Files


Edited by j_bins, 09 December 2016 - 04:17 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 AM

Posted 10 December 2016 - 09:07 AM

Driver Verifier stresses the drivers.  As such you can expect that it might slow your system down.  Also, as it stresses the drivers, it is supposed to make faulty drivers crash - so you may get BSOD's when running it.

But as for turning it off, that's simply to make the system more stable for you (leaving it on doesn't do anything to help the troubleshooting after we're done with it).

To turn it off, open up verifier.exe, select "Disable existing settings", then click on the "Finish" button.  Reboot for the settings to take effect.

 

If the BSOD blamed the Asus AI Suite - then that's what you should uninstall.

AFAIK, it's not required on Asus systems - but check in Device Manager to see if there are any problems after it's removed

If there are problems there, then install a fresh copy - even the W8 version if that's all that they have.  W8 programs should install w/o issue on your W10 system.

 

Windows Update is not a good place to update your drivers.  Not many driver manufacturer's supply drivers to Windows Update

As such, I suggest checking the AMD and Realtek sites for updates.
But, as these devices are disabled, it's probably not as critical as it is for devices that are currently being used.
My reason for asking you to update them is that the drivers for the disabled devices are loaded (and are left in memory) during startup - and are only disabled later on (and they still remain in memory).

 

No need to use System Restore if the system is booting to Windows.

 

Analysis:
The following is for information purposes only. The following information contains the relevant information from the blue screen analysis:
**************************Thu Dec  8 15:26:51.877 2016 (UTC - 5:00)**************************
Loading Dump File [C:\Users\john\SysnativeBSODApps\120816-25562-01.dmp]
Windows 10 Kernel Version 14393 MP (8 procs) Free x64
Built by: 14393.447.amd64fre.rs1_release_inmarket.161102-0100
System Uptime:0 days 0:17:35.618
*** WARNING: Unable to verify timestamp for AsUpIO.sys
*** ERROR: Module load completed but symbols could not be loaded for AsUpIO.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by :memory_corruption
BugCheck C4, {f6, 260, ffffdd80789e2800, fffff80ffddc1766}
BugCheck Info: DRIVER_VERIFIER_DETECTED_VIOLATION (c4)
DRIVER_VERIFIER_DETECTED_VIOLATION (c4)
Arguments:
Arg1: 00000000000000f6, Referencing user handle as KernelMode.
Arg2: 0000000000000260, Handle value being referenced.
Arg3: ffffdd80789e2800, Address of the current process.
Arg4: fffff80ffddc1766, Address inside the driver that is performing the incorrect reference.
BUGCHECK_STR:  0xc4_f6
PROCESS_NAME:  PEUpdater.exe
FAILURE_BUCKET_ID: MEMORY_CORRUPTION_ONE_BYTE
CPUID:        "Intel® Core™ i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3410
  BIOS Version                  2501
  BIOS Release Date             07/21/2014
  Manufacturer                  System manufacturer
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  System Product Name
  Baseboard Product             P8Z77-V LX
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``



3rd Party Drivers:
The following is for information purposes only. My recommendations were given above. The drivers that follow belong to software or devices that were not developed by Microsoft.  You can find links to the driver information and where to update the drivers in the section after the code box:

**************************Thu Dec  8 15:26:51.877 2016 (UTC - 5:00)**************************
AsUpIO.sys                  Mon Aug  2 22:47:59 2010 (4C57835F)
NIWinCDEmu.sys              Tue Aug  9 04:25:29 2011 (4E40EEF9)
AsIO.sys                    Wed Aug 22 05:54:47 2012 (5034AC67)
amdkmafd.sys                Sat Sep 22 21:04:42 2012 (505E602A)
ffusb2audio.sys             Wed Sep 25 09:40:36 2013 (5242E7D4)
klmouflt.sys                Tue Jun  2 08:36:12 2015 (556DA33C)
TeeDriverW8x64.sys          Tue Jul  7 13:43:32 2015 (559C0FC4)
rt640x64.sys                Thu Jul 23 04:53:50 2015 (55B0AB9E)
atikmpag.sys                Wed Nov  4 16:16:43 2015 (563A75BB)
atikmdag.sys                Wed Nov  4 16:39:32 2015 (563A7B14)
kldisk.sys                  Fri Dec 25 02:47:51 2015 (567CF4A7)
athw8x.sys                  Thu Jan 28 04:52:54 2016 (56A9E4F6)
kl1.sys                     Fri Apr  1 10:20:28 2016 (56FE83AC)
klpd.sys                    Mon Apr 11 10:25:19 2016 (570BB3CF)
klbackupdisk.sys            Fri Apr 22 09:25:48 2016 (571A265C)
klids.sys                   Wed May  4 02:41:24 2016 (57299994)
klkbdflt.sys                Fri May 13 16:10:05 2016 (5736349D)
kneps.sys                   Mon May 16 09:33:56 2016 (5739CC44)
kltap.sys                   Mon May 16 17:04:28 2016 (573A35DC)
klbackupflt.sys             Thu May 19 11:15:06 2016 (573DD87A)
cm_km.sys                   Wed May 25 05:00:10 2016 (5745699A)
klflt.sys                   Wed Jun  8 07:43:21 2016 (575804D9)
klwfp.sys                   Mon Jun 13 05:29:14 2016 (575E7CEA)
intelppm.sys                Fri Jul 15 22:10:43 2016 (578997A3)
klif.sys                    Thu Aug  4 10:52:32 2016 (57A356B0)
klhk.sys                    Mon Aug 22 12:16:05 2016 (57BB2545)
klwtp.sys                   Tue Aug 23 05:43:35 2016 (57BC1AC7)
klim6.sys                   Tue Aug 23 06:42:09 2016 (57BC2881)
klupd_klif_arkmon.sys       Mon Nov  7 04:59:36 2016 (58205088)
klupd_klif_klark.sys        Mon Nov  7 05:06:50 2016 (5820523A)
klupd_klif_klbg.sys         Mon Nov  7 05:06:54 2016 (5820523E)
klupd_klif_mark.sys         Wed Nov  9 06:51:09 2016 (58230DAD)


http://www.carrona.org/drivers/driver.php?id=AsUpIO.sys
http://www.carrona.org/drivers/driver.php?id=NIWinCDEmu.sys
http://www.carrona.org/drivers/driver.php?id=AsIO.sys
http://www.carrona.org/drivers/driver.php?id=amdkmafd.sys
http://www.carrona.org/drivers/driver.php?id=ffusb2audio.sys
http://www.carrona.org/drivers/driver.php?id=klmouflt.sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys
http://www.carrona.org/drivers/driver.php?id=rt640x64.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
http://www.carrona.org/drivers/driver.php?id=kldisk.sys
http://www.carrona.org/drivers/driver.php?id=athw8x.sys
http://www.carrona.org/drivers/driver.php?id=kl1.sys
http://www.carrona.org/drivers/driver.php?id=klpd.sys
http://www.carrona.org/drivers/driver.php?id=klbackupdisk.sys
klids.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=klkbdflt.sys
http://www.carrona.org/drivers/driver.php?id=kneps.sys
kltap.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=klbackupflt.sys
http://www.carrona.org/drivers/driver.php?id=cm_km.sys
http://www.carrona.org/drivers/driver.php?id=klflt.sys
http://www.carrona.org/drivers/driver.php?id=klwfp.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=klif.sys
http://www.carrona.org/drivers/driver.php?id=klhk.sys
http://www.carrona.org/drivers/driver.php?id=klwtp.sys
http://www.carrona.org/drivers/driver.php?id=klim6.sys
klupd_klif_arkmon.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
klupd_klif_klark.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
klupd_klif_klbg.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
klupd_klif_mark.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 j_bins

j_bins
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 10 December 2016 - 03:57 PM

Hi,

System seems to be running well at the moment btw......

Thanks for explaining Driver Verifier...I will switch it off.

I just uninstalled AI Suite.....it was a bit of an odd uninstallation process and even after reboot it was listed in 'Programs and Features'. It didn't seem to be loading on boot though and was not in the System Tray. I ran Revo Uninstaller and performed the 'Safe Scan' then deleted the files AI Suite files that it found. It is now removed from 'Programs and Features'. If there are problems I will undo the deletions with System Restore. I checked Device Manager and evrything looks OK. Is there anything specific I should look for that would indicate a problem caused by the removal of AI Suite?

I checked the AMD website for my Audio Card Drivers. It is now listed as a Legacy product. The most up to date Driver is the one I have that and is provided within Catalyst Software Suite (7/29/2015) and supports Windows 10. There is however a more recent 'Radeon Software Crimson Edition Beta (3/1/2016)' but it doesn't seem to be a WHQL Certified Driver . I will see how things go with the tweaks that I have already made but if there are still problems I will try the newer Beta software. What do you think?
 

I checked the Realtek site for a newer Audio driver. It advised downloading from my Motherboard Site.....but the one there is older than the one that Windows found so I  downloaded and installed the one from the Realtek site. The High Definition Audio Codec's seem to be OS specific but don't specify exact hardware so I just went with the W10 64bit.

 

Once again I thanks you for your clear and concise help. I will see how things go and post in a couple of days with an update.

 

Jon :)


Edited by j_bins, 10 December 2016 - 04:00 PM.


#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 AM

Posted 11 December 2016 - 09:51 AM

We wait for the next BSOD and will look at the memory dump.

If it suggests problems w/AI Suite, then we'll act on it then - otherwise, don't worry about it.

 

We may need to try it later on, but there's no need to try beta software at this point.

 

The difference between the motherboard site and the Realtek site is that the motherboard manufacturer may have modified the drivers for some special functions.

In most cases I only find that this is a problem when dealing with laptop video - not with other devices (exception is if you use custom audio stuff - then you may be missind features that the motherboard manufacturer provides).

 

So now we wait..................


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 j_bins

j_bins
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 02 February 2017 - 02:20 PM

.......I was hoping that the next time I wrote in here would have been with good news.......:(

 

The computer froze up again on 28/01/17. There was no BSOD, just everything stopped and the screen froze. No response from mouse or keyboard. I was using Ableton with Firefox running in the background. I rebooted using the button on the front of the PC. I remembered that I had not turned off 'Driver Verifier' so I turned it off (hoping that maybe it was the casue of the unstable system this time...no such luck).

 

Today (02/02/17) the same thing happened....computer froze and again no BSOD.

 

Any thoughts of what to do next?  :scratchhead:



#8 j_bins

j_bins
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 04 February 2017 - 07:05 AM

Update: 

 

It appears there are no Mmemory Dumps for the last two 'hangs' (C:\Windows\MEMORY.DMP dates from 01/12/16 - the last BSOD ). Is there a way to make W10 produce a memory dump for 'Hangs/freezes' or are they just reserved for BSOD?

 

Also I was looking in 'C:\Windows\SysWOW64\drivers' and 'AsUpIO.sys is still there even though I uninstalled AI Suite. Is it still possible that the driver is causing a problem maybe?

 

I have updated:

 

  • Intel Chipset driver to the newest one using the 'Initel Driver Software Updater'...it seems to be a newer one thatn on the Asus site.
  • Realtek Lan Driver from the realtek site (again it seems newer thean the Asus site)
  • Atheros Qualcomm Driver to the 10x one for TP-Link Wireless Network Adapter.....I got it from https://www.atheros-drivers.com/...it is more up to date than the one available from TP-Link or Windows.
  • Realtek Audio driver

Edited by j_bins, 04 February 2017 - 12:08 PM.


#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 AM

Posted 05 February 2017 - 06:57 AM

In general, yes you can get dumps for hangs/freezes - but I'm not familiar with that (as it's for problems in the user space - whereas I work primarily in the kernel space).
I've tried reading dumps from the user space in the past - and I'm not very good at it.

That being said, there's more than one way to approach this.

 

You can try removing AsUpIO.sys this way:

- make a backup of the AsUpIO.sys driver and put it in the root of the C: drive (so it's easy to get to from a command prompt)

- create a System Restore point.

- rename the AsUpIO.sys driver to AsUpIO.BAD

- reboot and see what happens (also, check to make sure that the system hasn't re-made the AsUpIO.sys driver - sometimes it will do that).

 

If the system doesn't boot to Windows, then go into Startup Repair and:

- rename AsUpIO.BAD to AsUpIO.sys (in the Command Prompt

- run System Restore and reset the system to the point that you made previously

If it reboots successfully, you can delete the copy that you placed in the root of C:  (FWIW - this driver doesn't often cause problems that I see)

 

You can also run this report an upload it for us to have a look at:

 

Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 j_bins

j_bins
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 05 February 2017 - 02:24 PM

Hi usasma,

 

Thanks for getting back. Hope things are well with you. I worked through the points regarding the removal of 'AsUpIO.sys'. Everything went well and I have now deleted it.

 

Windows is working fine at the moment......... No freeze since the one on 02/02/17.....Maybe the latest driver updates helped.......maybe not.....Time will tell.

 

Also, I use a couple of USB Music controllers in my setup so I am also going to try removing them for a while (one at a time) to see if I can notice any pattern regarding the stability. Probably a long shot but I can manage without them.

 

I have attached the Eventviewer file. The two freezes seem to be there (and previous ones). Is it normal to get so many 'Critical' and 'Error' Messages?

 

:)

 

 

 

EDITS:

 

  • Got another freeze today (06/02/17) at 14.33
  • I totally removed AMD Drivers and Software using the AMD removal tool. Then did a clean reinstal (Display Driver only and not the Catalyst Control Centre Software). I have only previously updated the Drivers on top of the old ones so I huoght this was worth a shot.

Attached Files


Edited by j_bins, 06 February 2017 - 10:38 AM.


#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 AM

Posted 06 February 2017 - 04:58 PM

Most of the Critical Errors are Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504
I look for the events that immediately precede it to see if there are any patterns that I can see.

In your case, I can't see any patterns - so it's likely that this is a hardware/compatbility/low-level driver issue that's below the threshold that Windows can detect.

If you're having no further problems, then we don't have to worry about that.

 

There are a lot of errors in your Admin logfile, but we're not at the point of analyzing all of them yet.
One thing to consider may be a wipe and reinstall of Windows - to start over fresh and clean

Even the most pristine copy of Windows will have errors in the Admin logfile - so don't overreact to the presence of some errors.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 j_bins

j_bins
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ireland
  • Local time:08:11 AM

Posted 07 February 2017 - 03:34 PM

Thanks for having a look at the Event file usasma. I will see how things go over the next week or so. If I am still having problems I will do the clean install like you suggested. I did the free upgrade from Winodws 8.1 so maybe its not a bad idea. I will just have to double check how to go about that - from what I gather need to create an installation usb or would the 'Reset this PC' option in Settings suffice?

 

Just out of interest do you thnk it is a bad idea to let Windows 'automatically download manufaturers apps and custom icons tha are available for your devices?' (a check box in System properties). I realised I had this checked. Although I had fresh installed the latest WHQL certified driver for my Video card Windows had another update for the card ready to install. I let it do the update then reinstalled my original driver and turned off the update feature. I will see how the system goes.

 

Thanks again for you time.



#13 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 AM

Posted 10 February 2017 - 07:40 AM

I don't think that the auto-download of apps/icons is a bad thing - but that's up to you if you need them to be updated or not.

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users