Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Roku: Display too big even at lowest resolution


  • Please log in to reply
8 replies to this topic

#1 wdrbbq

wdrbbq

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 05 December 2016 - 11:35 AM

Does anyone know how to decrease the display size on my tv when using a Roku stick? I've set it at 720, the lowest, but it's still too large for the tv. It's a 40" Sharp flat screen tv with 1920 X 1080 Full HD. I'd appreciate it if someone could tell me how to make the display fit the screen. Thanks.

Edit: Moved topic from General Chat to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 05 December 2016 - 12:23 PM

Disregard. I set the resolution from the tv. Problem solved. 



#3 Mishima

Mishima

  • Members
  • 338 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:29 PM

Posted 05 December 2016 - 05:17 PM

I was interested in what this was about... glad to see you got it resolved.

How exactly did you fix it? It helps others when solutions are posted... :)


Edited by Kakuzu, 05 December 2016 - 05:17 PM.


#4 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 05 December 2016 - 05:28 PM

I was interested in what this was about... glad to see you got it resolved.

How exactly did you fix it? It helps others when solutions are posted... :)

 

It sounds like OP changed the image scaling options. Modern TV's let you set the scaling options for inputs since not everything is 1080p/720p. What he described was too much overscan, a problem alleviated by having the right scaling mode.



#5 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 05 December 2016 - 05:35 PM

I have a Sharp 40" flat screen. When I choose hdmi2, which is one of my hdmi ports, and then hit Menu, under the sub heading View Options, I can choose stretch or dot by dot. I had it on Stretch because I used to have a laptop plugged into that port and Stretch filled the screen perfectly. When I brought it back to dot by dot, Roku came in perfectly. I was even able to bring the Roku resolution back up to 1380. 



#6 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 06 December 2016 - 10:46 AM

Yep. Scaling options.

 

Thanks for the solution, wdrbbq!



#7 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 06 December 2016 - 10:50 AM

Your welcome. I didn't state the details at the outset because I thought it was unique to my tv and irrelevant to anyone else. Glad it helped.  



#8 Mishima

Mishima

  • Members
  • 338 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:29 PM

Posted 06 December 2016 - 10:51 AM

I found all this information useful. Thanks from me as well! :)



#9 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 06 December 2016 - 10:52 AM

Glad to hear that. 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users