Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suspect something; not sure what - need advice for next steps


  • Please log in to reply
2 replies to this topic

#1 roscoep54

roscoep54

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Port Ludlow WA
  • Local time:06:36 PM

Posted 04 December 2016 - 02:47 PM

My system was running a little sluggish yesterday, so ran the following.  After JRT ran something was seriously wrong.  Tried troubleshooting but it didnt work.   Had to restore Windows.  

 

This is what I did:  

 EEK (nothing found) and FRST.  FilesAttached File  Addition_03-12-2016 20.17.08.txt   31.53KB   0 downloadsAttached File  FRST_03-12-2016 20.17.08.txt   194.16KB   0 downloads attached.  

Then I ran Chrome cleanup tool, nothing found.  Reset Chrome.

Then Hitmanpro  Attached File  HitmanPro_20161203_2035.log   100.32KB   0 downloads

Then ADWCleaner.  Attached File  AdwCleanerC0.txt   4.71KB   0 downloadsAttached File  AdwCleanerS0.txt   4.19KB   0 downloads

Then JTR ......Attached File  JRT.txt   555bytes   0 downloads

 

Things are mostly back to normal but is there something here I should worry about?



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:36 PM

Posted 06 December 2016 - 06:14 AM

If you suspect that you are infected, I'd suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Please read the pinned topics at the top of the forum for instructions on how to post there.

Otherwise, I'd wait to see if the problem comes back.

"If it ain't broke, don't fix it!" is my motto in cases like this.

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 roscoep54

roscoep54
  • Topic Starter

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Port Ludlow WA
  • Local time:06:36 PM

Posted 06 December 2016 - 11:04 AM

thanks, USASMA - since I use Emisoft, I'm going to work with them to see if there's something there............always appreciate your help! 

Happy Holidays






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users