Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Excessive CPU Usage


  • Please log in to reply
No replies to this topic

#1 Menessis

Menessis

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 04 December 2016 - 02:24 PM

Win 7 64 on an Alienware Aurora R2

 

I'm not sure what is going on.  First I have a ram failure.  I upgraded the ram from 8gig to the supported 16 gig but win 7 is only using half.  Bios only sees 8 gig.  I also decided to install a new 850W PSU and 970 video card.

 

While waiting for parts to arrive I noticed that my CPU is getting a lot of use for no good reason. I had Team Speak open and just closed it while watching the Task Manager and the CPU dropped right down to 2%.  That doesn't seem right no me that TS should use so much resources.

 

I did find some "spyware" after running Zemana.  I wonder if there is something else running? or a virus.

 

Thanks for any help

 

Menessis


Edited by Menessis, 04 December 2016 - 02:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users