Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

audio problems after clean reinstall


  • Please log in to reply
4 replies to this topic

#1 enfant terrible

enfant terrible

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 03 December 2016 - 02:22 PM

Just did a clean reinstall of windows ten and now there's no audio. There's a little red "x" next to the audio icon in the lower right and when I click on it, I get a pop-up that sez "detecting problems." Then, it says "troubleshooting couldn't identify problems." It gives you an option to select "explore additional options" which then basically gives me options worse than coming here for help.

 

So, can anyone help me? Incidentally, how can I make a donation by credit or debit card? I've gotten a lot of good help from this place over the years and now that it's in trouble, I want to help back. 



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:46 AM

Posted 04 December 2016 - 02:03 AM

Was it working before the clean install?

 

Was it a clean install of an existing Win 10 install, or did you have a different operating system?

 

When you look in Device Manager are there any yellow exclamation marks regarding the sound controllers?

 

What does it say in Device Manager that your sound card is as you may need an updated rivers from the maker for it. (make/model)

 

What does it say is the default when you right-click on the sound icon in task bar and select playback devices?



#3 enfant terrible

enfant terrible
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 06 December 2016 - 01:17 PM

Was it working before the clean install?

 

Was it a clean install of an existing Win 10 install, or did you have a different operating system?

 

When you look in Device Manager are there any yellow exclamation marks regarding the sound controllers?

 

What does it say in Device Manager that your sound card is as you may need an updated rivers from the maker for it. (make/model)

 

What does it say is the default when you right-click on the sound icon in task bar and select playback devices?

Got help someplace else and installed drivers. Now it's fixed. Thanks anyway. 



#4 stoneyc

stoneyc

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 07 December 2016 - 12:36 AM

go to device manager under sound see if it says what sound card it has if it does go to manufacture website and download the latest drivers or look up your computer model number find out what sound card it has and find and install latest drivers



#5 AlikDiana

AlikDiana

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 26 December 2016 - 08:13 PM

Yes, normally, the first you need to consider is driver problem. So enter the device manager is the first thing you need to. Device manager can help you do many things. And if the driver is update and the problem is not solved, you can try to do another things: https://www.driverdr.com/windows10/fix-no-sound-in-windows-10/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users