Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

This site canít be reached, The connection was reset.


  • Please log in to reply
7 replies to this topic

#1 sparksoffire

sparksoffire

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 02 December 2016 - 07:06 PM

Hi I'm having this problem with my internet. I get the following error message when trying to go to certain websites. noticeably gaming related website battle.net, steam etc. However this problem is not limited to chrome it persists in other browser and even blocks the steam and battle net clients from connecting. This morning I did a full restore of windows 10 back to factory settings so I am only running standard windows firewall settings. Is this a problem with my isp? my modem? what can I do to fix this?


Edited by sparksoffire, 02 December 2016 - 07:10 PM.


BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:01:24 PM

Posted 02 December 2016 - 07:27 PM

check out this

 

https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/this-site-cant-be-reached-the-connection-was-reset/7de48ad8-0157-44fb-aaf1-6119cc458d98



#3 sparksoffire

sparksoffire
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 02 December 2016 - 08:04 PM

No that didn't help. Any other ideas?



#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:10:24 PM

Posted 04 December 2016 - 11:34 AM

When it happens, can you try a tracert and/or pathping? That should show where the problem is atleast; network, ISP, peer, etc.



#5 lingroot

lingroot

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:24 PM

Posted 06 December 2016 - 10:24 PM

When it happens, can you try a tracert and/or pathping? That should show where the problem is atleast; network, ISP, peer, etc.

Both are 404, 

 

are able to access these websites in other devices like your mobile phone?



#6 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:10:24 PM

Posted 06 December 2016 - 11:28 PM

Those links would have worked, but Blizzard updated them yesterday, which included new article IDs.

Tracert    https://us.battle.net/support/en/article/7870

PathPing https://us.battle.net/support/en/article/7871

 



#7 Baron42

Baron42

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:07:24 PM

Posted 08 December 2016 - 03:29 PM

You might feel silly but if your system clock isnt set correctly then you will run into the error you describe. Make sure your windows time and date are correct.

 

Just a note... the reason this could be happening is php uses the date() variable and if the computers time and date dont match what the server has, the connection is reset.



#8 sparksoffire

sparksoffire
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 08 December 2016 - 07:48 PM

You might feel silly but if your system clock isnt set correctly then you will run into the error you describe. Make sure your windows time and date are correct.

 

Just a note... the reason this could be happening is php uses the date() variable and if the computers time and date dont match what the server has, the connection is reset.

haha yup that fixed it, it's always something simple. :lmao:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users