Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

think im infected getting error api-ms-win-core-timezone-l1-1-0.dll is missing


  • Please log in to reply
1 reply to this topic

#1 emu_mtl63

emu_mtl63

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 02 December 2016 - 12:58 PM

i was having problems installing office 365 ....and had let someone log in remotely  not sure if they did something or i have malware 

but now any office applications open i get this error ..i had done the updates to windows 7 ...wife didnt like win 10 ....

 you can see my post on the windows 7 fourm page will post link 

 

https://www.bleepingcomputer.com/forums/t/633689/office-365-error-in-windows-7-api-ms-win-core-timezone-l1-1-0dll-is-missing/

 

any help would be appreciated

 

thanks

 

john 

 

Mod Edit:  Removed FRST data, not allowed/used in this forum...sorry for the misunderstanding - Hamluis.


Edited by hamluis, 02 December 2016 - 01:38 PM.
Removed FRST data - Hamluis.


BC AdBot (Login to Remove)

 


#2 emu_mtl63

emu_mtl63
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 02 December 2016 - 01:47 PM

ok thanks 

 

john






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users