Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 11


  • Please log in to reply
10 replies to this topic

#1 MermaidAustralia

MermaidAustralia

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 01 December 2016 - 08:39 AM

I have Win 7 Pro and use Internet Explorer 11, opening Internet Options, (General) highlighted in yellow is the message,

' Some settings are managed by your system administrator"  I am logged in as Administrator and the only one using this desktop. No Homegroup.(disabled)

 

I have tried a Reset on IE 11, Uninstalled IE 11, and reinstalled, went back to a backup from 6 days ago, nothing worked, message is still there.

I checked in Group Policy and all seemed to  be 'Not Configured" ( I did mess around with Group Policy, but it is all Not Configured.) I went through all Settings.

I don't know where to check in registry, so any help would be appreciated,

Mermaid



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 01 December 2016 - 08:50 AM

See if this Microsoft page helps. Be careful editing the registry.

 

http://answers.microsoft.com/en-us/windows/forum/all/unable-to-change-windows-update-settings-some/2aafdc92-fb2e-4347-948d-ca71f87107a4



#3 MermaidAustralia

MermaidAustralia
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 01 December 2016 - 09:36 AM

Thank you JohnC_21, I went to the site posted, followed instructions, but,

Group Policy, Internet Explorer-Security Zones, " Do not allow users to change policies" is already 'not configured.

 

In  registry, the key, HKLM-Software/Policies-/Windows /Current Version/Internet Settings  is Default  . (Security_ HKLM  only,   not there).

 

Next suggestion please, :) 



#4 JohnC_21

JohnC_21

  • Members
  • 24,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 01 December 2016 - 09:47 AM

Do you get the same problem after creating and logging in to a new admin account?



#5 MermaidAustralia

MermaidAustralia
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 02 December 2016 - 05:47 AM

I haven't tried that yet, I only get time for the computer after 8.30pm or , will try that next. Thanks for reply.



#6 MermaidAustralia

MermaidAustralia
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 02 December 2016 - 09:28 AM

Have tried new Admin account and the same message still there, highlighted in yellow, "some settings are managed by your system administrator"

 

also checked Group Policy settings,

 

Computer Configuration - Administrative Templates - Windows Components -
 Internet Explorer all on the left side.
 "Security Zones:
Do not allow users to change policies" .
  "Not Configured"
 



#7 JohnC_21

JohnC_21

  • Members
  • 24,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 02 December 2016 - 10:55 AM

Is this the page you used for changing Group Policy. If the problem is not solved then I am out of ideas, sorry. The guide is for Windows 10 but same steps hold for 7.

 

http://www.askvg.com/how-to-change-windows-update-settings-when-managed-or-disabled-by-system-administrator/



#8 kaljukass

kaljukass

  • Banned
  • 291 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:35 AM

Posted 02 December 2016 - 11:07 AM

You have registered the computer as the computer of company.
Now, you have two options,
  1. New installation and sign up so, that you are the owner and administrator, not user who have restricted administrator rights.
  2. Log in using the built-in administrator account, then you can change all settings.


#9 MermaidAustralia

MermaidAustralia
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 02 December 2016 - 12:15 PM

Johnc_21,  after a lot of looking around, I found that the  built in Administrator acc is corrupt,    it is not even listed in registry, under Profile list.

I tried a repair profile with Diskpart,  but if Administrator is not in registry, it can't repair, is there a way to add the built in Administrator acc to registry? or is that a silly question, I will try any suggestions with thanks.

 

 

ps, it is 3.16 am here, so I will be back tomorrow, er, today


Edited by MermaidAustralia, 02 December 2016 - 12:16 PM.


#10 JohnC_21

JohnC_21

  • Members
  • 24,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 02 December 2016 - 12:29 PM

You can enable the hidden Administrator Account using the following command in an elevated command prompt.

 

net user  < enter >   This will show you if the Administrator account is present

net user Administrator /active:yes

The above command will enable the hidden Administrator account.



#11 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,027 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:02:35 PM

Posted 02 December 2016 - 07:34 PM

I would also make sure you have full permissions to this specific registry key.

• Open the Start Menu, and in the Search programs and files box, type regedit, and select regedit.exe
• Navigate to (by using the little arrows):

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings

• Right-click on Internet Settings and select Permissions...
• Ensure that the Administrators have Full Control

 

Remember — if you make any changes, create a system restore point and back-up your registry!

Good luck!


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users