Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer wont post after a few months of non-use


  • Please log in to reply
2 replies to this topic

#1 Compyewter

Compyewter

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 01 December 2016 - 03:43 AM

I put together a gaming computer for a friend who was interested in mobas. After a while, he wanted to play some more demanding computer games so I put a new build together for him. I have all of the leftover parts, and each part worked while he had the computer. The parts sat around my house for about maybe 2 months of not being used. I recently decided to put it back together for a family member, but now it wont post.

The parts are as follows:
Motherboard:  Biostar A780L3C AM3
CPU: Phenom ii x4 955 (95w version, confirmed to be compatible with this computer both through the manufacturers website and personal use)
PSU: Corsair CX 430
Ram: 8 gigs of GSKILL Ares F3-1600C9D-8GAB dual channel

GPU: Gigabyte GTX 750 ti

 

I currently have no hard drive in the computer, but read that you can still post without a hdd.

 

I went through all the typical troubleshooting: ensuring each cable is plugged in, confirming that the processor/ram/gpu are all seated correctly.

 

Everything turns on, fans spin/light up.

 

I tried removing the cmos for a few minutes and putting it back in

took out the gpu/ram and placed them back in

 

The only thing I haven't been able to try is booting with the onboard graphics, because I honestly just don't have any VGA cables haha. Though the graphics card did work prior to giving an upgrade.

The computer is basically in the exact condition as it was back when my friend was using it minus the hard drive, and a different set of ram. 

I also tried booting up without any ram at all, and still no bios.

I'm praying that maybe just this specific motherboard doesn't post without a hard drive or something, because I honestly don't know what would have happened in those 2 months. It's kind of hard to find information about the board. It was stored in a dry, temperature controlled area. It wasn't dinged around or anything. Any help at all would be appreciated.


Edited by Compyewter, 01 December 2016 - 03:48 AM.


BC AdBot (Login to Remove)

 


#2 richcbro

richcbro

  • Members
  • 375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 AM

Posted 01 December 2016 - 10:25 AM

Without RAM the system cannot post, it is needed.

 

Well it sound like the motherboard is failed. Biostar is not a good motherboard brand and I would stay away from it. If you have another compatible motherboard you should test using it.

 

Please test the PSU also, if you have ammeter or voltmeter or something like that you can test the output to make sure it is within the range (5%).


CPU: Intel i7-8700K 5.3 GHz ------ RAM: 32GB TridentZ 3600 MHz CL16 ----- Motherboard: Asus ROG Maximus X Formula ----- GPU: Zotac GTX 1080 Ti Amp! Extreme ----- Storage: Samsung 960 Pro 1TB -- Samsung 850 Pro 2TB x4


#3 Zone_86

Zone_86

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 02 December 2016 - 07:30 PM

Back in the day Biostar was actually pretty good but like all the other mobo manufacturers of the past are now nearly faded out. However if it worked before it should still work - theoretically. If it were me I would go back over your build and see if you may have missed something, or if it needs better seating. Additionally you can try pulling the cmos battery and reseating it, and then reseating everything else. If nothing works still, then I would try a different motherboard.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users