Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Anniverary upgrade won't connect to internet


  • Please log in to reply
2 replies to this topic

#1 IRCnIRE

IRCnIRE

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 30 November 2016 - 06:07 PM

Hi all.

I did a search on the site to see if this is already addressed and didn't find anything quite like it. Close, but not close enough.

I'm a tech and am at an absolute loss. The first time I saw this problem was 2-3 weeks ago on an HP laptop that is 3-4 years old. The 2nd time I saw it was a brand new Lenovo. Today was the 3rd time and it's an Asus all-in-one. So I've experienced this on 2 different networks and 3 different computers. The only thing the 2 networks have in common is the modem. Both are provided by the cable company. One network is using the cable provided wifi and the other had their own router.

Now for the problem:

The computer connects to router but no internet access. At first I thought it was WiFi issue, but today it happened with an Ethernet connection also. I've connected through a router and directly to the modem. The 1 thing I can see that I suspect is the problem is that the networks are unidentified and public. These connections are all private, but the option to choose private doesn't come up when connecting. At least not when connecting at their home networks. When I try to connect them to my network they work great. I have my own modem and router, not using the one provided by cable company.

Here's what I've tried, though not in the exact order:
1) reset the network connections
2) forget network and then reconnect
3) uninstall driver and reinstall
4) download latest posted driver from manufacturer websites
5) change advanced sharing options
6) tried to find the link in Homegroup to switch network location, but it's not there
7) turn off firewall
8) use power shell to force change from public to private - this was fun because it didn't change it. Power shell said successful, but Network and Sharing still said public.
9) netsh commands, ipconfig commands, troubleshooting, etc.
10) reset router
11) roll back most recent windows update when problem started.
12) change public to private in registry - the key that I found an article said to change didn't exist.

Now is the fun part. On the Lenovo wifi connection, I was able to connect to the router's 5GHz band, but not the 2.4. Freaky thing is that it was showing as public network, yet still connected.

It has crossed my mind that it may be the cable company, except that every non-windows 10 device available can connect to these networks with no problems at all.

HELP!!!!

BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:09 PM

Posted 01 December 2016 - 01:47 AM

Which cable company?



#3 IRCnIRE

IRCnIRE
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 01 December 2016 - 06:10 AM

Brighthouse, which is now Spectrum. That's the unfortunate part. This did start for 1 client when the transfer completed. The other one was 2 weeks later. I thought about it being related to their service/software transfer, but I would expect a lot more calls if that were the case...then again it's holiday season and I'm in Florida. It's likely that I will get the calls after the first of the year when they all come back.

Okay--if it is the cable company, how do I narrow it down?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users