Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop connect to iPhone hotspot but not home wifi; iPhone connect to home wifi


  • Please log in to reply
1 reply to this topic

#1 Blue_Pi

Blue_Pi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:02:38 PM

Posted 30 November 2016 - 04:26 PM

I am in a peculiar situation. My laptop does not seem to want to cooperate with my home wifi or any other wifi system other than my iphone hotspot. 

 

I have been having issues with it for weeks; my laptop has been in and out of even recognizing other networks in the first place. Usually, when this happens, I uninstall my network adapter and restart my computer, and the problem is fixed. I did this yesterday while at University and it worked; I connected to my University wifi just fine. But when I got home, while the laptop recognized my home network and even let me enter the security key, it would not allow me to connect. On a whim I tried using my cell phone hotspot, and it connects to that. I also tried connecting to my home wifi from other devices, and that works fine. I have not been back to school today as I am sick, so I am not sure whether my connection to school wifi still works, but my adapter has been shutting out at odd times. 

 

My network adapter is Qualcomm Atheros AR9485 802.11b/g/n WiFi Adapter. The laptop is an HP, running Windows 8.1. I have attached a picture of the basic information related to my PC

 

I don't think this is a hardware problem, as my laptop DOES connect to my iphone hotspot and connected fine to my university wifi yesterday. 

 

EDIT: I will add that I ran the diagnostic on the network adapter and it claims that the problem is that my laptop is out of range. Tried moving around my house but it still won't connect. 

 

EDIT 2: I ran MiniToolBar and the result.txt is here: Attached File  MTB.txt   33.67KB   2 downloads

 

Attached File  laptop issues.png   380.81KB   0 downloads


Edited by Blue_Pi, 30 November 2016 - 04:53 PM.


BC AdBot (Login to Remove)

 


#2 Viper_Security

Viper_Security

  • Members
  • 826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:01:38 PM

Posted 30 November 2016 - 05:21 PM

Have you tried opening command prompt as admin and typing in:

 

ipconfig /flushdns

ipconfig /release

ipconfig /renew

 

?

 

------------------------------------------------------------------------------------------------------------------------------------------------

 

 

If that does not work, you may need to go to device manager, right click your WiFi adapter, and click uninstall, then restart your machine. the driver will be re-installed on boot up. and that may fix your issues.

 

and if that doesn't work either, try resetting your winsock settings by:

 Opening command prompt as admin and typing in "netsh winsock reset" and then restarting your computer. 

 

 

EDIT: if neither of those work that would tell me it's the device at your home that has an issue, if you can connect to your schools WiFi just fine. 


Edited by Viper_Security, 30 November 2016 - 05:28 PM.

    IT Auditor & Security Professional

hQBT2G3.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users