Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Plugin issue(?) with DLink security camera


  • Please log in to reply
No replies to this topic

#1 plsteach

plsteach

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 29 November 2016 - 10:31 PM

Hello, I am finding the DLink 202L camera and NVR very user unfriendly and need some help please. (I also do not recommend anyone to buy this, because a number of security risks must knowingly be allowed to let it operate. Be warned.)

I am using Windows 10 on my laptop and Windows 7 on my desktop.
To avoid confusion I will be discussing the steps I have taken on my Windows 10 laptop. My main problem is that I am unable to view or play back recorded footage from the NVR (recording machinery). I need to record and access footage because there is a person who has regularly been on my property trying to look in my windows and destroying plants/window.


What I saw at first: Click on Camera icon - the view outside my front door was shown, good. Click on NVR icon and try to view or playback - blank grey, or displaying "a plugin is needed to display this content".

What I have tried first:

Everything is plugged in and turned on, there is access to the internet, the router is working and connected to the NVR, and before it stopped working I was able to view the live feed from the camera itself. There is a hard drive with plenty of space connected to the NVR. I have uninstalled and reinstalled the program using the manufacturers installation disc.

I have rebooted both the computers and the NVR device.The DLink program has been allowed to run due to being added as a security exception, I have updated firmware both manually with USB stick inserted to the the NVR and from my laptop. I have tried different browsers (Firefox, Chrome, Internet Edge.) Flash is enabled.

As of yesterday/today Active X is installed and enabled. I've installed and enabled Java both on the Java settings and in the Firefox addons. After doing these things the view has changed. The view for "Live View" and "Playback" now show black, with the view divided in a grid of four squares (because of the potential of four cameras). No info is coming through either. On reloading I also sometimes get a message of 'Application error  ClassNotFoundException  DNR.class' with the option to ignore or reload. Closing that returns to the previous view.


I have installed Uplayer again but am not seeing the option to enable it in plugins or extensions. I will keep trying to see what is wrong and enable it.

I am now trying to update firmware once more, this time from a manufacturers patch for known issues regarding playback on Firefox.... please wish me luck after the manual reboot of NVR and closing/reopening Firefox :(



Any help you can give about what I missed or suggestions for what to try are welcome, because this camera is terrible.

Edit: The ability to see the view through the camera has returned. However I am still unable to see or access anything for the NVR even though it has been recording this whole time. The issue is very likely with Uplayer, however I am unable to find it in my addons or available to enable it, installing again from different downloads has not helped, and other video extension adds are not working.

 


Edited by plsteach, 29 November 2016 - 11:29 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users