Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows wont boot when AMD Radeon HD 6450 is enabled


  • Please log in to reply
3 replies to this topic

#1 doecraig

doecraig

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:37 AM

Posted 28 November 2016 - 02:51 PM

Windows wont boot when AMD Radeo HD 6450 is enabled..  It booted in safe mode and I disabled AMD then Windows will start normally. The card was factory installed when computer was purchased. Any help would be appreciated..

 

                                       Thank You ,  Doe



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:37 AM

Posted 28 November 2016 - 03:52 PM

Hi,

 

Is this a Laptop or Desktop machine?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 doecraig

doecraig
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:37 AM

Posted 28 November 2016 - 08:49 PM

It is a Desktop.  HP Pavilion HPE



#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:37 AM

Posted 29 November 2016 - 04:29 AM

The AMD graphic card could be bad! Open the case to check the interior, if the card have a small cooler make sure that its working.

 

What is the exact error you get on boot when the card is enabled?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users